Moza Mini P + Sony A7R2

Discussion in 'Video' started by dxphoto, Dec 14, 2020.

  1. Hi, Any one using this set up here? I just got the Moza Mini P but when it is wired up with the camera, it can only shoot the video from the gimbal record button once each boot, else it will just taking pictures (slow). I just connected those two, did I miss any thing.... Thanks!!!
     
  2. The camera dial must be set to the video mark. Make sure the menu is set to allow video from the exposure release button. Also make sure you are using a multi-purpose connector instead of a dmicro-USB cable. They look almost the same, but the multi purpose connector is longer and has more connectors.
     
  3. Hi, Thanks for the answer. I just tried now the center button can start and stop the video. However every time i stop a video by press the center button, the camera says "Movie recording starts with movie button. Still image shooting is invalid in this mode. it is only available in modes other than movie mode. " it is a big message and blocks the screen and wont go away until i shoot the video again by click the center button again. I think the stop click sends a command to the camera to take a still photo.

    I am not able to see where i can set "allow video from exposure release button"

    I tried it from the moza master app, it is the same with the start/video button. I dont know if this is normal.. Do you see the same with your set up?

    Thank you!!!
     
    Last edited: Dec 14, 2020
  4. I no longer have an A7Rii, but the A7iii menu is mostly the same. In the "Movie3" menu, set "Movie w/ shutter" ON. In the menu "Custom Operation2", I set "MOVIE Button" to "Movie Mode Only". I found I accidently pushed the movie button too often in still photo mode.
     
  5. Thanks. It looks like it is not available for A7Rii. :(. I am wondering mini-p is doing the general command on shutter release press (looks like a timer one too).
     
    Ed_Ingold likes this.

Share This Page