Minolta Dimage Scan Multi Pro - An Epic

Discussion in 'Digital Darkroom' started by 10969307, Mar 30, 2019.

  1. Strap yourselves in, this is gonna’ be a bumpy ride.

    I recently picked up a Minolta Dimage Scan Multi Pro. It’s proving to be a pain in the neck to get up and running. I have followed all of the available advice out there I can find with little to no success.

    The scanner does not complete its default 3-minute initialisation phase if it is connected to any laptop/PC that is either in the process of booting up or is already booted up (the green light would flash its last flash before ever becoming permanent). The scanner only completes its initialisation phase if it is unconnected from the laptop/PC. This goes against what is recommended by folks out there (as well as the manual). I did, however, see in a text file on an installation disk that if using the scanner with MacOS 10.1.1-10.1.3, Minolta recommends letting the scanner initialise fully before connecting to a laptop/PC.

    Without further ado, here are the OS/connection combinations I have tried to date:

    1. A laptop running Windows 7 connected to the scanner using two different methods

    I. via FireWire 400 adaptor card

    II. via FireWire 400 adaptor cable

    First, I tried a demo of VueScan (with VueScan’s Multi Pro scanner diver). After completion of the initialisation phase, I connected the scanner and heard the classic “device-connected” sound. When I opened VueScan, the software didn’t find a scanner attached. No problem. I quit VueScan and reopened the application. Hooray. The scanner was recognised. I decided, against my better judgement, to do as VueScan recommends and calibrate the scanner. That progress bar got to 99% and froze at 99% for hours. When I finally decided to quit the application and reopen it, the scanner was no longer recognised. Repeats of this process yielded nothing but disappointment.

    Second, I uninstalled VueScan, including the driver, and installed a copy of Dimage Scan software. Similar process as above, except no recognition of the scanner by Dimage Scan AT ALL. I referred to a couple of threads online with some hacked driver code (originally Konica Minolta’s) and followed the instructions (and the code) to the letter. Where some had found success, I joined those who had not.

    Third, I read that those who had not been successful reinstalled VueScan and found that, with VueScan’s driver supplanting the hacked driver, they were able to operate the scanner with both software programmes. I was again one of the unsuccessful hopefuls.

    Fourth, I uninstalled every programme (and every driver), and reinstalled VueScan fresh. Nothing. I did the same and reinstalled Dimage Scan. Crickets.

    A note on Windows 7 and the scanner. When the light is a permanent green, it is only at this point that the computer recognises the scanner as a connected device, but only for about 30 seconds (in this 30 second window neither scanning software finds the scanner). Come 30 seconds, the scanner/computer disconnects itself/the machine and it refuses to be recognised again by the computer if the connection lead is removed and plugged back in. The scanner has to be turned off and the process repeated again. I initially suspected that this “kicking out/rejection” of the scanner was an OS compatibility issue, however, as you will find, this doesn’t seem to be the case.

    2. An iMac G4 running the recommended OS (10.4.11) with built-in FireWire 400 using a FireWire 400-400 cable (trying three separate FireWire cables, one original, one alternative, one brand new).

    Upon connecting the scanner, the scanner is not recognised by the computer AT ALL, let alone the scanning software I subsequently installed.

    I have installed both VueScan and Dimage Scan (both appropriate versions for MacOS 10.4.11). Uninstalled, reinstalled, following various advice out there on variations in approach, with no luck. I also gave a Silverfast demo a try. A dud.

    I even downloaded Dimage Scan and the appropriate driver for the Multi Pro from the extant Konica Minolta site. There goes a tumbleweed.

    Upon looking deeper into the photos supplied in the manual, I see that the dedicated “Multi Pro Scan” software shown is not what I have on the disk that came with the scanner (I do, incidentally, have an original Dimage Scan CD too). The software supplied on the disk is the general “Dimage Scan Utility” software. Further to this, I therefore do not have a dedicated Multi Pro driver or plug-in(s) shown in the pictures (with names like “DS_MultiPRO Plug-in”). This particular plug-in is for use with Photoshop for importing/exporting. Upon further research, I have discovered that some users of the scanner operate it by using this photoshop plug-in, as opposed to using scanning software to find it and boot it up.

    Current thoughts:
    • Poor FireWire connection (though the scanner does get recognised on Windows OS momentarily)
    • I haven't tried the SCSI connection method, but this would require trying yet another PC/adaptor
    • It's probably cooked
    • Given the amount of time and energy I have unleashed onto this scanner, I'd like to give it a last shot.
    In summary, I fear that the original software supplied with the scanner could be the only key to unlocking this now. I am already resigned to the fact that getting this scanner to work is likely a fruitless endeavour, though, regardless, I’d be very keen to get some thoughts on this from some much more experienced people than myself.

    Phew! Thanks.
     
  2. There are many, many (many!) reports of Firewire issues with Windows 7. My own Win7 setup will not communicate with my scanner properly via Firewire, although it works OK using the USB 2.0 connection to the same scanner.

    There are at least two OHCI - Firewire - drivers built into Win7. Only one of them appears to work reliably(ish), and it's not the one that installs by default. You need to use the legacy version driver.

    In Device Manager, right-click on the OHCI card or port and select 'Update Driver'. Then navigate to the pre-installed driver list. Under OHCI drivers, you should see one marked (Legacy) in brackets. That's the one to select and install.

    Unfortunately, it didn't work for me. However, the scanner went from being totally unrecognised to getting part way through its initialisation process before hanging. Some kind of improvement I guess.

    Anyhow. Give that legacy driver a try. There are many online reports of the legacy driver working where the default driver has failed.

    I think it's not so much the computer that needs booting up, but the posterior of MS's half-baked programmers.:mad:

    If all else fails, you could install a 32 bit version of Windows XP on your computer and dual-boot into it when necessary to use the scanner.

    Or look at Linux support for the scanner and Firewire chipset.
     
  3. One way maybe is to obtain a cheap used laptop with Firewire and run Windows XP or something that it works with it so it's not a big box lying around. I have a Nikon Scanner that uses Firewire 400 and a Lenovo Thinkpad X61T that happens to be lying around here .... I installed XP onto a spare hard drive. But Windows 10 x32 worked for me ....

    Edit. You won't know until you try it. It could well be some other issue with the scanner. With my Nikon scanner I had to get the 2 firewire chips replaced on the motherboard.....
     
  4. Thanks for your greatly appreciated input @rodeo_joe|1 and @RaymondC !

    Both of you have suggested that I try Windows XP in one way or another. I guess I'll have to give that a go to limit the potential software-induced issues with other OSs. However, I do worry that this will essentially be a rerun of my exercise in finding a generation-appropriate iMac G4 with a specific MacOS as required by the original Minolta software and scanner -- with no luck.

    I did experiment with drivers on Windows 7, again with no luck.

    I am convinced the OS/driver combo is where the root of this issue resides. The scanner was recognised once, as I mentioned, and I was able to interact with it (attempted calibration). The FireWire ports are seemingly still active, though the scanner/PC kicks itself/the scanner out. Could a driver problem be responsible for this behaviour?

    Thanks again for your help. To anyone else out there who has some insight into this, I'd be very glad for a pinch of your grey matter!
     
  5. Sounds like Firewire chips throwing in towel. RaymondC had his replaced as did I with my Nikon. It may be the same issue with your Minolta. Failing Firewire chips cause confusion if you're not aware they are the problem because your scanner appears to work fine, you computer seems to be working ok and you try everything with different software that you know can't be the problem, yet the scanner is still not recognized by the computer, why? it's something that's not been tested yet

    Send an email to Gleb briefly describing the problem, he may be able to suggest a remedy ... Gleb has knowledge of Minoltas
    Service and Repair of Nikon Coolscan Scanners
     
  6. PC hardware is much more standardised and backwardly compatible than Apple's flavour-of-the-month choice of CPU and OS.

    There's no reason why a 32 bit version of XP shouldn't run on the latest 8 core i7/Ryzen (over)powered gaming machine. It would probably also run in a virtual machine with virtual drivers. As long as you can fit a Firewire card in it - not sure that Firewire cards are available for the PCIe interface though.

    Maybe there's a USB 3.0 to Firewire hub on the market. Firewire was theoretically no faster than USB 2.0 anyway. The main difference being that USB busses were often shared between several devices.

    I can't see any reason why Firewire chips should 'wear out' - unless there's an opto-coupler involved. I would not bet a farthing on any opto-coupler chip lasting a decade!
     
    Last edited: Apr 2, 2019
  7. I read the post again. If it gets detected in 30sec and no more. It looks like the firewire chip or something related to hardware. If you use a newer computer it ought to see the Firewire device but you juts cannot use it if it is not supported. But you should at least see a unknown device (at least with Windows). You should not also lose the connection.

    Gleb and others say you shouldn't use Firewire / USB devices because it can damage the FW chips .... USB are higher voltage than FW.

    With my own Nikon I used to have an issue that it works/scans in Windows and after 15 or 30mins cannot remember, the I lost my connection. If I restart the machine it works but over time it deteriorated to a point it never got a connection (no device detection). It would power up but also after 15mins the power would also shut off by itself. With the FW chips replaced now, now flawless.
     
  8. That's completely backwards. USB is limited to 5 volts, while Firewire can run up to 30 volts (but rarely does).
    The main difference appears to be that a Firewire device can be a bus master - unlike USB where the connected device is simply slaved. This makes Firewire a better choice for 'mission critical' applications where a sustained data transfer is absolutely necessary. Film scanning isn't in that category, and a millisecond or so interruption to the data flow makes no odds.

    So I'm really curious about these Firewire/IEEE1394 chips that seemingly self destruct after a few years. No other integrated circuit 'wears out' like that. They're digital, and any fault is usually instantly terminal, not a slow deterioration. Something smells fishy about this.
     
  9. Not a just a few years Joe. How old are Nikon LS 8000s? My Firewire chips gave out in early 2017, that's quite a good run for a well used electronic device possibly 17 years old (I don't know the exact age). When the Firewire chips started giving trouble and finally giving up the ghost, it happened during a half a dozen boot ups. A couple of times the computer recognized the scanner, other times it didn't. I put the dying chips down to human error, I was removing and refitting the Firewire cable to the scanner while the scanner was turned on, that's a no no. However, those chips probably do harder yards than the other electronic components in the scanner, so their lifespan may be inherently shorter. That's just my guess
     
  10. Hi all.

    This puts me in a little bit of a dilemma again. I held off from buying an older PC running Windows XP as I also saw that this OS is not listed as one of the original compatible softwares.

    Do you think that this would cause an issue?

    However, I now see that there's a resurgence of the theory that the FireWire is suspect.

    When I tried the PC/Windows 7/FireWire combo, the scanner was recognised as the "Minolta Dimage Scan Multi PRO", not as an unknown device.

    I am at a bit of a loss as to what to try next and in what order. Thanks again for putting some time into thinking about this!
     
  11. I also tried to join the Yahoo group for the Minolta Multi Pro, but I haven't made the cut, it seems.
     
  12. Am I correct that your scanner gets picked up by the computer but after a while it loses the connection? By the way does it scan in that short time frame?

    Provided it is not the FW cable and the FW device in the computer. IMO, if it gets picked up by the computer and then suddenly loses the connection then something is not right with the scanner.

    PS. Do you have another FW device like a printer or something that you can check if the FW is working with your computer?

    If you don't attach the scanner to the computer does the power stay on for 30 or 60mins?
     
    Last edited: Apr 4, 2019
  13. If your Minolta is in good working condition, there should be no problems using Vuescan, it's compatible with Windows 7

    Let's now turn to your Firewire card, there may be a problem there

    Link ...
    Windows 7 and Firewire problem
    Link ...
    title

    Once this is eliminated, if the card is working fine, then it's a fair bet that the scanner is faulty. Were you assured that the scanner was able to scan when you picked it up, did the previous owner know anything about it ?

    To me, your opening post describes classic symptoms of Firewire chip failure. I described similarly when I sent a long complex panic stricken email to Gleb. He knew straight away what it was, no beating around the bush, nothing more needed to be said, it was chip failure. I sent my motherboard thousands of miles by post and he replaced the chips for a reasonable cost

    Nevertheless, because you have a Windows PC, you will need to check the Firewire card operation first. The 24" Mac I use has the Firewire port built in, no optional card is needed. Perhaps you could consider purchasing a used Mac to relieve yourself of all the problems associated with Windows PCs. I swapped over years ago and never looked back
     
  14. If you don't attach it to the computer, turn it on, does the power stay on for 60mins? If it doesn't then it is the scanner.

    Then it is a toss up of the FW card or the scanner. To me is you get a used computer with FW that works and then try it out ... or you could get a $12US FW card delivered for free from China eBay into your current system and run Vuescan and that ought to work and if it doesn't then it's the scanner.
     
  15. As a little clarification to clear away the cobwebs...

    I own both an older generation laptop running Windows 7. The laptop has a 4pin FireWire connection port, which can connect to the scanner via a traditional 6pin connection (using a 4pin to 6pin lead). I also purchased a brand new FireWire adaptor card to try a 6pin-6pin FireWire lead (I tested two different leads for this).

    I also own an iMac G4 with built-in 6pin FireWire ports.

    I have tried both VueScan and Minolta Dimage Scan software (including legacy options of the software) on both computers.

    I bought the scanner from a photographics reproduction company.

    The scanner would stay on forever if I kept it connected to the mains, either connected or unconnected to a computer. The issue is that the scanner will not complete its initialisation phase (green blinking light to a permanent green light) if it is attached to a computer that is either turning on or turned on. It will only complete its initialisation phase (blinking light becomes a permanent green) when the scanner is not connected to anything.

    The scanner is recognised as a Minolta Dimage Scan Multi PRO, but neither of the softwares will recognise that the scanner as attached, so therefore I cannot scan anything even if the scanner is recognised for 30 seconds before it disconnects. As I said, I am not sure whether it is the scanner disconnecting itself, or whether it is the OS kicking it out.

    I purchased the laptop and the iMac for the sole purpose of trying to run this scanner. There is no conflicting software (to my knowledge) installed on either of the computers.
     
  16. You may have to sell the scanner and buy one that works. If that Multi Pro was working properly, Vuescan would be pumping out images from it by now

    Bite the bullet and either get the scanner looked at, or buy another scanner
     
  17. The strange thing is... it did get recognised once by VueScan on my very first try with it using the Windows 7 set up. I was even able to interact with the scanner via VueScan in an attempt to calibrate it. The scanner got up to 99% calibration and sat there for a while. When I tried rebooting everything, the scanner never acted in the same way again.

    I would contact "Gleb", but I don't know who that is or how to reach them.

    Also, I am not sure who would look at the scanner these days.

    Edit to previous post: The scanner only gets recognised on the Windows setup, not with the Mac.
     
  18. Click on this link, Gleb Shtengel | Janelia Research Campus - you will see an email address in there, click on that and type a subject ie "Minolta Multi Pro fail"

    Then describe the problem briefly and to the point, ie "Thank you for your website Gleb, I am seeking advise how to fix a "Scanner not Recognized" problem concerning my Minolta Dimage Multi Pro scanner I purchased from a Photographic reproduction company. I have two computers, one recognizes the scanner and one does not, ....................... and so on" - but keep it simple

    Try not to burden Gleb with unnecessary emails after the first one, you will know from his first answer whether he can help you with your Minolta or not. If he advises that the motherboard needs repairing, carefully remove it from the scanner and send it to him, those Multi Pros are worth saving and still hold their value as quality scanners
     
  19. I emailed Gleb using the contact details you provided. He has informed me that he has no experience with the Minolta Multi PRO and therefore cannot help me.

    The epic continues...
     
  20. That's bad luck

    The only other thing I can think of besides bad chips is the SCSI/IEEE1394 switch on the back of the scanner. It needs to be set for IEEE1394. If that doesn't work, the switch itself may be faulty
     

Share This Page