Minolta DIMAGE Scan Dual IV is stuck!

Discussion in 'Digital Darkroom' started by hique, Nov 16, 2005.

  1. I was using a Minolta Dual IV when my computer locked-up (computers
    lock-up eventually, that's ok). The problem is that now I can't get
    the film holder out of the scanner. The manual says to turn off and
    turn back on the scanner so that the holder is "automatically
    ejected". Didn't work.
    The eject button on the scanner does not work either.

    I can't access the scanner software because the scanner only
    initialize with the front door closed and the film holder is in the
    way so I can't close the door.

    I can't retrieve the holder manually since it would probably damage
    the driving system.

    What can I do?

    Did anyone experienced this sort of problem? I know that the scanner
    is not entirely guilty but couldn't it eject the holder with a manual
    system? Is there another way to eject it?

    I hope someone can help me deal with this problem.

    Cheers.
     
  2. trw

    trw

    first, check your USB cable.

    Unplug scanner. turn computer off. plug in & power on scanner. hold down eject button. If it doesn't eject, Boot up computer, then hold down the eject button again. If it doesn't eject, start "DS 4 DUAL Utility", hopefully it will eject and tell you to close the door.

    If that doesn't work, try the trial version of vuescan.

    When you get the filmholder out, make sure the film is in properly, especially at the front end of the film holder (the upper door gets snagged on something inside the scanner if it's not in right).

    I had this problem once, but I don't remember what solved it, I think I may have actually pulled the filmholder out slowly and gently with the scanner unplugged.
     
  3. jtk

    jtk

    When that happened with the second scan of a brand new Minolta 5400II I decided to open it up and look inside (having communicated with the villains at Minolta). Two screws at the back of the scanner cover, warrenty or no warrenty.

    The soft plastic mechanism inside was easily unjammed with the gentle push of a finger.
     
  4. It seems that Minolta's scanners Jam a lot, huh?

    Today I tried everything Trent suggested but only the last one worked: Gentle pulling the holder.

    So it's working again.

    Thank you so much for the support. I am really thankful for your support fellows.

    All the best.
     

Share This Page