Minolta 5400 scanner mechanical problem

Discussion in 'Digital Darkroom' started by peter_langfelder, Nov 23, 2004.

  1. Hello, my Minolta 5400 scanner has developed an apparent mechanical malfunction. It seems that at the beginning of the actual scanning process of each frame, the film carrier moves a bit backwards (I suppose to put the start of the frame to where the sensor is after focusig). Lately, the scanner makes a strange noise while attempting to move the carrier, but the carrier remains more or less in place; the scans are clearly shifted (about a fith to a third of the frame is cut out and replaced by just white space). Sounds like some gear is wearing out and slipping - the forward motion of the film carrier seems to be perfectly fine. Anyone else having the same problem or care to comment on what the problem might be? Thanks in advance!
    00ACy1-20583184.jpg
     
  2. Added a border to the scan to show the extent of the white space.
    00ACyB-20583384.jpg
     
  3. i've had the same problem once. strange noise and frame not correctly aligned. i reckon
    it's something that happens from time to time with these scanners. if it's something that
    starts to happen regularly i'll be taking mine back. tho' after shutting down the software
    and hardware and restarting everything was back to normal. if your guarantee is about to
    expire think about getting a replacement. if not, see how it goes for a while...
     
  4. Just had this happen, with frame 1 on the slide holder. Once, so far...
     
  5. Ok, twice now, one roll's worth of scans. Not always the same frame in the holder. I've been sometimes getting a high pitched squeal, at beginning of manual focus procedure, tnen the focus procedure stalls. I heard this same sound once or twice in the course of scanning this roll.
     
  6. just rescan, it'll work again....its happened to me a few times as well, and just seems like its part of the drive mechanism trying to catch the holder properly...
     
  7. I did rescan, no problems second time. Grant, have you had your 5400 for some time? I'm hoping this alignment glitch will continue to be just a rare occurence.
     
  8. Mendel, it is a rare occurence, though some days it seems to be more frequent than others. It seems though that it's rare because the film carrier rarely moves back just before the scanning begins. In other words (on my scanner, 9 months old) it seems to happen EVERY time the software (I'm not sure whether it's vuescan or scanner-internal firmware) tries to move the carrier backwards at the start of the scanning.
     
  9. I had a similar though not exactly the same problem once. I used VueScan then. It was fine for a while but after some use I had problems with that SW. The film carrier stayed where it was at the beginning of the scan process and the scanner made buzzing noise. Scans came out completely blank as I would expect. I thought my scanner broke. I tried to switch to Minolta scanning software and it worked just fine! I've done a little research and found that Vuescan and Minolta software differently changed speed of a stepper motor advancing the film carrier. Vuescan started slowly at the beginning of the frame and then changed the scanning speed to higher abruptly. That was a moment where the step motor jammed. I found this when I opened the casing to see what was going on inside. It may be an electro-mechanical problem with the step motor. It just could not carry out complex speed change VueScan instructed it to do.
    I am not blaming VueScan but Minolta software works with no such problems for me.
     
  10. Seems my 5400 has suddenly got a mechanical bug. I was batch scanning slides and
    when it got to the 4th slide (last on the holder) it hung up trying to focus. I used the Force
    Quit in Mac OS X to shut it down, however, the slide carrier wouldn't eject until I turned
    the scanner off and back on again. Now when it initializes after being turned on or when I
    start a scan, it makes loud noises like the motor is hung up (sort of like the normal 5400
    sounds but really loud). And when I try to insert the slide carrier, it refuses to accept it,
    actually pushing back on it when I insert it far enough. And the door won't close unless
    done manually. I'm out of the scanning business until this is fixed. Any
    recommendations?

    Thanks

    Mel
     

Share This Page