Lytro users?

Discussion in 'Extreme, Retro, Instant and More' started by davecaz, May 30, 2018.

  1. Hi,

    I recently came into possession of a first-gen Lytro camera, and would appreciate any info people might be able to provide. I got the camera and nothing else; no cords, no instructions, no software.

    I've tried charging it, using a standard USB type B cable, but it doesn't seem to respond. I found instructions elsewhere for doing a "hard reset", which I tried, but still got no response from the Lytro.

    I'm thinking it may just be a brick, now, but if there's a way to revive it without spending a silly amount of money on it, I'd like to do that. I've always been curious about this technology, but not curious enough to pay their asking prices.

    Thanks!
    Dave
     
  2. They are pretty easy to find for $20 or so.

    Standard micro-USB charger.

    If I remember, hold down the on/off button until it comes on, which might be a few seconds.
    That should be what you call hard reset, but maybe not.
     
  3. Hmm. Not on the eBay I shop on. Not if I want a working one.
     
  4. I got mine some time ago, both from Goodwill auctions.

    And both said in the description that they didn't work.

    First you have to charge them, then hold down the on button until it resets and starts up.

    Enough people don't do both of those, so think that they don't work.

    One I got was still in the original packaging, as far as I know never used.
     
  5. What you describe is what I did as a "hard reset". I charged it overnight, then held down the power button for a looong time (one attempt was more than 30 seconds). Nothing happened, so I'm guessing "it's dead, Jim".

    Not sure I want to invest any more money into it, especially since I don't have the software and it apparently is no longer available for download.
     
  6. Just to be sure, you are holding down the power button, right?

    There are two buttons, one the power, and one to take pictures.
    In normal operation, the second one will turn it on if it is off.
    (But not take the picture.) It won't hard reset, though.

    I suppose the battery could be dead, but that would be rare.
     

Share This Page