LR previews...solved

Discussion in 'Digital Darkroom' started by Wayne Melia, Oct 5, 2018.

  1. I just went thru an ordeal.....when I decided to bite the bullet and upgrade my OS from Windows 8.1 to W10 (reckoned it was inevitable, and better take the bull by the horns and getter done). Well, I backed everything up as best I knew how, purchased the upgrade SW from local best buy here in Canada, and plunged. Things went sideways from the getgo with a notification that upgrade while keeping all my files and programs was not going to work (something to do with my disc configuration...), so I went ahead with a clean install, figuring I would just have to reinstall my programs, and it was probably good for a general purge anyway. When I reinstalled Adobe CC and LR desktop version, I pointed it at my old catalogue and horrors... no previews. Oh well... let's re-import (~50,000 photos). Pointed to my photos on my data drive (seprate from my system drive, which I had to reformat as part of clean install), and let'r rip. It choked partway thru as I was running out of disc space on my SSD system disc. Started over with a new catalog on my larger data drive, and it started chugging away and I went away for a drive for a couple hours, came back to find it still chugging, left again for for a meal and alcohol solace. Came back to find it done.
    But NO PREVIEWS in library mode. could select a photo, even though it was just a blank box in preview, switch to develop module, and it comes up. Befuddled, I web-searched and found repeated information that it was indicative that the preview portion of my catalog was probably corrupt, I should delete or rename it, and LR would generate previews as needed. But it wouldn't.
    Disabled use of graphics processor -- no joy.
    In growing desperation, I un-installed, and reinstalled LR. Tried again, importing just a few photos to a new catalog. Same damn thing!
    More desperate research, and I came across a little reminder that LR uses the monitor profile to display previews. I hadn't yet enabled my monitor profile, so I did; and .....HALLELUJILLA
    Now pointed LR at my old catalog; > peace and relief.
    Posting this with the hope that it may be of use to someone else, although probably noone else is as stupid as me!
     
    akocurek likes this.
  2. Congratulations! At least the problem is solved. I also had a problem when I installed a new, larger SSD and Windows 10. I previously had Windows 7. I can't remember the details, but Lightroom couldn't use my catalog backups. I even called Adobe, but was told I'd have to enter keywords all over again! Somehow I got it going by selecting a recent backup, although not the latest catalog backup. I'm using the Adobe subscription to LR and PS.
    Don't belittle yourself! There has to be more people out there in the same boat with us!
    Interesting about the monitor profile.
     

Share This Page