Leica M2 and partially blurred photos

Discussion in 'Classic Manual Cameras' started by elliot_yeung, Jan 8, 2005.

  1. I have been taking a lot of photos with my M2. Recently I have noticed something rather disturbing in the photos taken with the camera. A substantial portion of photos have the left half blurred. The difference can be seen in the some of the photos in this page. http://www.geocities.com/hpaju/blurred.htm First I thought it might be the way I often shift the camera when I rewind the shutter after each shot. Last month when I was travelling I paid special attention to that habit and held the camera pretty steadily for every shot. And today among the freshly developed negatives I can see the same kind of blurred halves among the photos. However, I do not believe the blur is a result of my hand shaking. Otherwise, there would not be such a uniform pattern of blur appearing ONLY on the left half of many photos. Some of the blur is even more obvious and severe than others. The blur appears even when the photos were taken with a shutter speed of 125 or 250 with aperture at 8 or 11. These are the usual settings I use with the M2. Apparently the shutter curtain travels from the righthand side to the left. This means any shaking after the shutter is released that could a blur should affect the right half of photos more readily than the left. However, the blurred half is on the left of the photos, which is apparently the right half of the camera body, the side right under the rewind lever, AND the side that the shutter curtain covers first. One thing I have also noticed is that I do not remember seeing such blur in photos before I started using this Voigtl䮤er 35mm/1.7 lens. Before that I only used the Russian made Jupiter 35mm. I cannot see any defect in the glass of the lens. But then again, how could there be something to do with the lens? Especially when not all the photos have been blurred, and the area blurred can be betwen 1/2 and 1/4 of a photo. Anybody have any experience or advice on this particular issue? Could it be something to do with the shutter release? Or that the shutter is over senstive with certain speed, such as 60/125/250 (which I use most of the time), that causes tiny vibrations inside and cause the blur? Elliot
    00Aham-21267484.jpg
     
  2. It's hard to see on such a tiny image but the symptoms you describe sound more like a lens problem. Is the lens clear when you take it off and look through it? If it is, then you may have some problem with the lens assembly. A loose element may give the symptoms you describe, especially in the intermittent nature of the problem. If the lens is still under guarantee, I'd whisk it back to the dealer.
     
  3. Get a tripod and shoot some tests more scientifically. A newspaper taped to the wall at minimum focus, aperture wide open and with CAREFUL parallel alignment will reveal much.

    Its possible that your lens mount is not parallel to the film plane, e.g. from an impact.
     
  4. Thanks for the comments.

    If it is the lens or then the lens mount, how come 2/3 of photos in a roll are usually perfectly sharp all through? One possible explanantion is that there is some lose element inside the lens that sometimes it moves and sometimes it does not. But then again, if that particular element is proned to be shaken, it would be kind of hard to get any totally sharp shot then? I will carry some thorough test with newspaper as suggested. Let's see what happens.

    As mentioned, more photos and a little bit bigger ones can be seen in the webpage listed above.

    Elliot
     
  5. Elliot,

    Put the camera on a tripod, use a cable release, and take photos with more than just that one lens. This will help isolate the problem.
     
  6. Was the paper you printed on perfectly flat or partially moved (it happens)? Could a printing problem. If not, follow the above suggestions. Good luck.
     
  7. The Voiglander/Cosina lens quality control is spotty. Since you are using a Voigtlander 35mm 1.7, a Cosina product, the chances are good that you have a loose element. This seems to happen with other lenses of the new Voigtlander line.
     
  8. Oliver brought up a good point. It might not be the camera, but rather something in the printing stage. Take a look at the negatives under a magnifier and see if they're blurry like the prints. They probably are but it's worth checking.
     
  9. Thanks again for the replies and the comments. One question is the warranty usually one year? I bought the lens from Jessops in London, would it be possible anyhow I could get it fixed without sending it back to London (if there is really something wrong with it)?

    Should there be any sound at all if you shake the lens?

    Just did two rolls of test photos. Should develop them tomorrow. The blur in the photos definitely have been caused by either the lens or the camera. Goign through the contact sheet, they show up in a rate of about 1/4 to 1/3 among 60 rolls of films. And they also show up as they are when scanned from negatives. Many of them are visible even on negatives without magnifiying.
    Elliot
     
  10. Check the shutter. I had a Nikon (with a Leica-like shutter) that had curtain "bounce"
    sometimes, on some higher speeds, that looked just like this. It shows up as a double
    exposure in the left part, as the second curtain moves from left to right and the image is
    upside down inside the camera.
     
  11. Duh, of course the shutter travels from right to left. Forget about that!
     
  12. The case of Bj�rn is something that I kind of hope to be true. If the warraty is still valid at all, I find it rather troublesome to send the lens back to London. Or then I would need to spend some substantial amount to get a new lens.

    Going through the pile of contact sheet again, it looks like the blur comes around almost in every roll of 60+ rolls. But then sometimes there are only 3-4 shoots affected in one roll. This makes me kind of wonder, if there is a loose element in the lens, how does it work so that sometimes there are more and sometimes there is less shoot affected? And would this defect get worse?
     
  13. Or... The pressure plate always closes too high and most of the time a taut wind holds the film near the rail plane. The occasional slack winds show up as blurs.
     
  14. I'll vote with Stu. That sure looks like a pressure plate problem. Can you remove the lens and catch a reflection off the film as it travels through the camera? See any buckling? Do the pressure plate springs feel firm and does it hit the body correctly?
     
  15. Are you able to (a) try the lens on another camera body; (b) shoot some test picture on your M2 with a different lens?

    And thus narrow things down to one piece of hardware or the other (assuming the printing is okay).

    Got any friends or acquaintances/colleagues with Leica gear?
     
  16. Great suggestion, Terry. Elliot should try the his questionable lens on a known good body, and try his questionable (camera) body with a known good lens.
     
  17. Thanks for all the reponses.

    Just developed three rolls of TriX.
    Have not gone throught them thoroughly as they are still drying.

    One roll with Voigtlander Ultron 35/1.7 only on a Leica IIIf body.

    Going through the wet negatives briefly, I cannot notice blurred images on this roll with Leica IIIf. This means there is possibly nothing wrong with the lens.

    Two rolls taken on newspaper with a tripod.
    M2 with Voigtlander Ultron 35/1.7, Elmar 50/3.5, jupiter 35/2.8
    Shots were taken with different shutter speed and aperture values. Some of them were taken handheld.

    Some of the images taken with Ultron show blur on the usual left side. The other lenses do not seem to show any. The blur tend to come much more often when the shutter speed is 125 or 250. This is also true among all the other blurred images I have found.

    I will probably have a closer look at the negatives and scan them to enlarge them on the computer screen. But then now I wonder hwo that could be possible that the combination of M2 and the Ultron gives raise of those blurred images, and especially when shutter speed is 125 or above.
     
  18. Higher shutter speeds, larger aperture, less depth of focus? Maybe try what Conrad said? Even look at the bare plate from the front with the shutter bulbed open. Poke it. Is it snug to the rails?
     
  19. Elliot - Just my 2c worth - looks like a film tension/flatness problem to me. Is the rewind knob and spindle free? If there is too much tension when you advance the film, it will "buckle" on one side in the gate. If it relaxes as the shutter releases, it may be movement of the film during the exposure causing the "double exposure" on one side. Hope this makes sense.
     
  20. Just came back with my M2 from the check-up. The guy said the problem was casued by the fact that the winding went a bit too far, partially due to too fast and too harsh winding, and partially due to the fact that some winding gear there inside (I don't knwo what it is called) that has worn off a bit. Changing that gear (if a replacement can be found at all) would likely cost about 200 euros!!! But for now, if I do not wind the frames too fast or too harsh, all the shots should turn out fine. Let's see.
     

Share This Page