Is Adobe Album compatible with the new Vista?

Discussion in 'Digital Darkroom' started by hearst, Jan 16, 2007.

  1. I am using Adobe Album 1.0 strictly as a method of cataloging my images. I have
    a lot of time and effort invested in reading in all of the files on my image CDs
    into the Album catalog file, so I really don't want to have to do all of that
    work over with a new kind of software. Album works fine for me, but I'm
    thinking of getting a new computer with Vista on it later this year. Does
    anyone know if my old version of Album will work with Vista?
     
  2. Probably mosty with Vista 32 and less likely with vista 64 ))
     
  3. I'm trying to install a recently purchased Adobe Photoshop Album 2.0 on my new laptop running under Vista Home Edition and get the message <Wrong operating system> and cannot get any further. I'm waiting for an answer from Adobe Support.
     
  4. I just installed Adobe PS Album 2.0 on my new MS-Vista (32) machine. No problem, I thought, because it works 99%. But: when trying to register I get the message <you have to be administrator to install this programm>. I am administrator, so I don't understand this message.
    When abort: I can use PS Album 2 for 99%, but do not get the function of fixing catalog or replacing back-up database.
    Today I bought PS Elements 6. Runs OK, replaces my PS Album 2.0 back-up on disk-drive, but crashes when it is restoring the catalog.

    Joe, it seems like we have to build new catalogs when upgrading.
     

Share This Page

1111