IS/24-105L with long exposure on tripod?

Discussion in 'Canon EOS' started by david_henderson, Sep 13, 2008.

  1. david_henderson


    I've been making a series of long (4-10 second) exposures with the aid of a Heliopan ND filter with my newish 5D and
    24-105L set on a tripod with IS activated. I got unsharp exposures. Should I be surprised? I tried again with IS
    switched off, and whilst I haven't yet had the opportunity to load these onto my computer, the results look better.
    This leads me towards a conclusion that IS actively makes sharpness worse with the camera on a tripod? Is this
    correct? The handbook, such as it is, indicates only that IS should be switched off to preserve battery power and
    makes no reference to reduced sharpness.
  2. Me thinks its quite logical to switch off IS for a long exposure else the IS will hunt and cause movement.
  3. zml


    Turn the IS off when shooting from a tripod or using longer shutter speeds. Page 7 of the English version of the lens manual...
  4. It has always been my understanding that IS should not be used with a tripod. Some of my IS lenses actually detect when they are tripod mounted and shut the IS function off automatically. I have read numerous postings and articles on this topic. This is a link to a typical explanation:

    "When there’s not enough motion for the IS system to detect, the result can sometimes be a sort of electronic ‘feedback loop,’ somewhat analogous to the ringing noise of an audio feedback loop we’re all familiar with."
  5. sbp


    I had the same issue with a 5D and 70-200 2.8L IS. Switched off IS and all was well...
  6. Dave,
    There may be some tripod mounted cases, quick shutter speeds for example, where IS does not cause lack of sharpness. Slow shutter speeds / tripods mounted, tis better to switch off.

    The IS feature is great for hand held shots at reletively slow shutter speeds.

    Below is a link to a photos I made, all hand-held, with the 24-105. Under each image, the shutter speed is shown.
  7. David, I was doing some tripod mounted sharpness tests with the 24-105 and found IS should definitely be off. In particular with slower shutter speeds, say longer than 1/4 second. The IS function in this situation causes swirling motion. It's quite easy to see for yourself: take two shots with/without and compare.
  8. david_henderson


    Thank you all- just wondered if there might be some sort of fault or technique issue since for me this digital stuff is pretty recent.

    "Page 7 of the English version of the lens manual..." Yes and as indicated in the initial question I looked at this. It says to switch off the IS to save batteries. It doesn't say or imply that I should switch off IS since otherwise it will screw up my pictures! I guess I'm kind of surprised that something that seems to be common knowledge amongst experienced users, and is seemingly quite fundamental to the operation of the lens, isn't in the handbook- and if it had been then I'd have a few more nice photographs from my recent trip to northern Scotland.
  9. zml


    quite fundamental to the operation of the lens, isn't in the handbook

    FWIW, the text on page 7 says also "Set the STABILIZER switch to OFF when you are taking pictures usin the Bulb setting (long exposures.) If the STABILIZER switch is set to ON, the image stabilizer function may introduce errors."
  10. However IS on the tripod will help reduce vibration from wind or other sources. I often shoot in trade winds and leaving IS
    activated transforms the image from a blur to a sharpie. But, yeah, if it's calm, IS will ruin a slow exposure.
  11. david_henderson


    Michael. I wasn't using bulb, just setting the exposure in manual mode.
  12. for long exposures using tripod turn IS off. use mirror lock up. use timed shutter release delay (for 24-105, 2 seconds should suffice, but you can use 10-second delay if you want). or, use a cable or remote release.
  13. I would turn it off on a tripod. 90% of the time IS On is OK but occasionally I have had a shot blur when I forget to turn it off (even with timer and MLU).

Share This Page