I think I'm missing something simple...

Discussion in 'Digital Darkroom' started by tripanfal, Dec 12, 2007.

  1. I have an epson 4490 and have no problems scanning 35mm and medium format film. When I try to scan an old print, the preview is not even close. I have attached a screenshot of my settings and the preview scan. The picture I'm trying to scan is just a 20 year old snapshot. It is well exposed and has a light tan background. I put the white reflective sheet back in the scanner, tried several different photos with the same result, tried vuescan with similar results. I can't figure this out. It seems strange to me that it might be defective. It it did have a problem, I would not expect it to scan negatives well. I hope it is something easy I'm just missing. Any thoughts?
    00Ndzn-40352484.jpg
     
  2. BTW, I'm running Vista and installed the enclosed Vista disk / drivers.
     
  3. I have the 4870 and my software may be older. Mine does this if I don't select just the area around the print. It also seems to go off color if entire scan area is selected and then I hit one of the auto exposure options. I may be missing something based on what you are showing and this may not be your issue at all.
     
  4. Did you unplug the light in the lid? Connector on rear.

    If you scan in profesional mode, you must adjust the color and density and contrast
    manually. Those are the icons in the center with the graph and color wheels.

    Do your prescan

    Marguee off the print

    Prescan again

    Now make the adjustments to get it right. At the top where it says current settings, put in
    reflective print-color. The software will remember all color setting etc and the marguee or
    crop position.

    Next print- pick reflective print-color at the top and all the settings come back. Do the
    prescan and do minor adjustments.
     
  5. I tried every possible combination. Ronald, I did exactly as you said. The problem is the scan is not even close to make adjustments to. The results are the same if I use the simple mode/home mode. I would imagine if I use the simple mode I would get someting usable. It's not even close.
     
  6. Christopher,

    Firstly I would hit the 'Reset' button under 'Adjustments' to clear any old settings.

    Your screenshot shows the document size at 8.5 x 11.7 in - the original is obviously far smaller than that, I would guess about 3 x3.5 in. as others have said drag the marquee to mask off the scan area required - you should see the 'Document size' changing as you do so.

    If required you can select a different 'Target size' for the output below. (I prefer to scan at the original document size and then adjust in Photoshop as required).

    I would question whether you need 48-bit colour, 24-bit should be fine.

    Like Alex, I use the Epson 4870, and find I get much better results leaving all 'Adjustments' on the presets (except for unsharp mask, which I would tick) and then adjust density, colour etc when the image opens in Photoshop.

    On the 4870 (on a Mac, connected via Firewire), if you unplug the lid, as Ronald suggests, this can cause problems eg Epson Scan will not open.

    Also I would check to ensure that the cover in the lid has seated properly, especially since you have been scanning film previously.

    Nick.
     
  7. It's busted. I went through all the troubleshooting with Epson and it is defective. It had the same problem on an XP machine, and scanning in MS paint. They are sending me another one, and a return shipping label to send the old one back.

    Thanks for all your help.
     
  8. FYI, Replacement came today. Everything works well. 2 thumbs up for Epson customer service.
     

Share This Page