Help FEE error with a twist

Discussion in 'Nikon' started by paul_holdsworth, Apr 24, 2014.

  1. Hi,
    I hope someone can help.
    I have a Nikon D800 and a second hand Nikon 85mm 1.8 AF lens.
    I used the lens and camera for a job and it worked perfectly. I came to use it today and got the
    FEE error message.
    I cleaned the contacts on both the lens and the camera and reset the camera and still have the problem.
    The interesting thing is the Autofocus still works, so the camera and lens are in fact communicating, but I still get the FEE. When I unlock the lens for manual aperture setting, I still get the FEE and cannot fire a shot.
    I've tried the 85mm lens on a Nikon D80 and it works absolutely fine, every time.
    So thinking it was the camera body I tried a 24-70mm 2.8 AF on my Nikon D800 and that works fine too, every time.
    So neither the lens or the camera are at fault on their own, just when put together.
    Cant figure it out.
    Any suggestions much appreciated.
    Thanks
    Ash
     
  2. Hi Paul. The camera reports FEE even when the lens is set to minimum aperture? Is your aperture ring okay? Your 24-70 won't have anything engaging with the aperture follower tab, so this may be a difference between the two lenses. FEE is supposed to mean "the camera expects the aperture ring to be set to minimum, but it isn't", so something in that mechanism would be where I'd check.

    Regarding using the aperture ring to set aperture, have you set option f9 in the menus to allow the aperture to be read from the aperture ring rather than the sub-command dial? If the camera thinks you're still trying to set the aperture via the sub command dial but you're moving the aperture ring, it will complain.

    Hope that helps with some more diagnostics... Good luck.
     
  3. Indeed an useful test would be another non-G CPU'ed lens (AF/AF-D/Ai-P) to verify, as well as disabling the option Andrew mentions - if I am not mistaken, if indeed the aperture following tab doesn't work properly, it should lead to exposure errors and/or possibly wrong aperture reported, as the camera won't be able to figure out the proper aperture that you set with the ring.
    If both do work fine, it's a really quirky issue....
     
  4. Hey guys,
    Thank you very much for your swift replies.
    Ok, I've been into menu f9 and it was set as 'sub command dial', I changed it to 'aperture ring', unlocked the aperture ring on the lens and was able to take a shot, however it stays at f/16 on the LCD throughout no matter what aperture i rotate it to..
    I went back in and changed it back to 'sub command dial' and get the FEE again.
    I've never been in that menu before and the lens worked fine with the sub command dial, so I'm still not sure what has happened.
    I'm afraid I don't have any other non-G CPU lenses to test with.
    One thing I have noticed though is I had previously gone into the 'none CPU lens data' menu and set one for my old Nikon 35mm f/2 fixed manual lens. It used to work perfectly as in - when I would rotate the aperture ring, it would change in accordance on the LCD. Now however, when I rotate the aperture ring on the lens, the LCD seems to flicker between f22 and f32.
    I've had a reply from Nikon who say try to twist the aperture ring back and forward a few times.
    Still no luck.
     
  5. Sounds like the aperture follower tab on the camera is stuck, or broken. Look at the position and condition of the little black plastic tab around the top of the camera's lens mount. It should get pushed round to about eleven o'clock as you face the front of the camera when a non-G type AF/CPU lens is fitted.
     
  6. Hi thanks,
    no the follower tab is fine and working.
     
  7. Paul, maybe the outside tab works, but the mechanics on the inside not, but to me it really sounds like the aperture follower tab is stuck somehow.
     
  8. Hi thanks,
    no the follower tab is fine and working.
     
  9. hi sorry
    don't know why it replied twice.
    It seems to be fine, I'm not sure of its function. It is in the 1 o clock position without lens, if you move it it goes all the way to the 11 o clock position and then springs back as it should.
    Are there any other tests i could do to to rule this out?
    thanks
     
  10. Around three months ago, I had a similar problem.
    I bought a near mint D200 from a well respected dealer. I have two 50mm f1.8 lenses. Putting either of those on the body resulted in FEE, yet they worked perfectly on my D700 and three film bodies. Five other lenses worked perfectly on the D200. Cleaning contacts on the D200 body and lenses made no difference.
    The D200 went back to the dealer for a full refund.
     
  11. I had this on a D3 that had water ingress through the follower-tab 'slot'. The tab still moved freely to the positions it's supposed to, but nothing registered inside. However, it worked OK with G lenses.
    As a final resort, and I'm not suggesting you do this!, was to flood the slot with pure Isopropyl Alcohol, move the tab back-and-forth and let it evaporate and repeat about 3 times. Apparently each time it evaporates it takes some water with it until' it's all gone. Worked for 6 months and then needed a shutter replacement. It's possible the solvent vapours de-greased the moving joints??...although it had done ~ 350,000 clicks!
    It's a huge hole, literally, in the weather-sealing design.
     
  12. Hello,
    I hope that you have solved your problem, but if not, here is a quick test to see if your camera may be the culprit. Set up your "Non-CPU Lens" in your cameras menu, to the 35mm f/2 setting. Next, with no lens attached to the camera, turn your camera on, and enable the Non-CPU 35mm f/2 lens. With the aperture follower tab at rest you should see f/2 displayed on the LCD. If you slowly move the follower tab counter clockwise, when viewing from the front of the camera, you should see the f numbers incrementally increase on the LCD to about f/32 at the far end of the aperture follower tab's travel.
    If values are skipped as you progress through the f-numbers, the problem could be with dirt or corrosion on the aperture contact plate (called the F-FO Base Plate) or the brush contacts attached to the aperture follower tab.
    …and while dirt on the contacts can be an issue, the Aperture F-FO Base Plate is a variable resistor made on a thin, very fragile, porcelain-like backer that can crack very easily. I have replaced two of these F-FO Base plates, one on a D700 and one on a D300 camera, that were not reading AI lenses correctly, and the hairline cracks in the base plates were so imperceptible that they could only be seen with a magnifier. The cameras with cracked plates showed very inconsistent f number readings and flickering between high f-numbers as you described. The two cameras I repaired also had spots where 'FEE' would display in the middle of the follower tab's travel.
    (I'll attach photo of a cracked D300/D700 F-FO base plate and a new one for a D7100. The damaged baseplate only had one crack while in the camera, the rest of it broke upon removal because the piece is attached with very strong tape.)
    I hope that this helps, and I wish you the best.
    D. Lafon
    [​IMG]
     
  13. I am assuming I once used a similar type lens: Tokina 100mm macro.

    It had an aperture ring which must be locked, at the minimum aperture (in my case it was f32) otherwise the camera's s/w does not know how to set the aperture. Tokina has the lock button, I am assuming that Nikkor has it too. Once the manual aperture ring is locked, the FEE error disappears.
     
  14. Hello every one... So im having this same issue (F-EE Error) with my D7100. I've tried looking for the f9 setting and "enabling" the manual lens and testing the function of the aperture lever but i can not find the setting f9 and do not see where you "enable" the manual lens...I see the settings for the manual lens attribute but not an enable button. I know I have a different camera but i was hoping to find them and test it... Is there any way of doing these tests with the D7100?

    The lens im having issues with is 28-85MM AF D lens... Ive tried every thing to clean the contacts and making sure the lens lock is right and have take the lens apart to check its mechanical functions with the aperture lock to make sue that is correct. Lens Seems fine unless the electronics are having issues. I have other old E series manual lenses that have no issues but they do not require an aperture lock to work.

    Im starting to believe it is the camera and possibly the F-FO plate but id like to make sure before i spend 50$ on the part and disassemble my camera. (Also any one know a great cheap place to buy camera parts?)

    Any help is greatly appreciated.

    On another note if any one is interested...... Does any one prefer the 28-85mm AF D over the 28-200mm AF D lenses? Ive heard the 28-85mm is sharper and has less distortion but not sure if its true? Im extremely interested in image quality and always wanting to learn how to tune it in.
     
  15. You don't need to "enable" a manual lens. Any lens that has no CPU contacts will be assumed by the camera to have the focal length and maximum aperture that's been set in the "non-CPU lens" menu. You cannot set the aperture on a manual lens using the camera command dial. That option only applies to AF or CPU chipped lenses that have an aperture ring.

    WRT the FEE error problem with an AF lens: All likely issues have been covered in the responses above. However, you can simply test for a broken aperture-follower by removing the lens and pushing the follower tab on the camera round with a finger. You should see the top LCD displaying aperture numbers smoothly in accordance with the position of the tab.
     
  16. Humm, so looking at the nice pix above of the actual resistance track, i wonder where the pressure to push the follower contact onto the track is? I guess it's a little phosphor bronze flat spring on the tab's inside. If it's a case of some crud or fluff getting in the slot and between the two parts, a couple of dozen to and fro twists should scour it away and make good contact again. I'd hesitate to squirt contact cleaner in there.... see my post above from 2014!
     
  17. I have a Nikon D300. I'm getting the FEE ertor with an AF Nikkor 50mm F1.4 lens. (Japanese). It's set to minimum (F16) and I've cleaned the contacts with a cotton bud. It autofocuses normally it just won't fire. (Even on manual). The lens works on a Nikon F100 and the D300 works fine with all my other lenses (including manual Nikkor lenses). I notice rust the Custom menu is showing but I don't know how to get into the custom menu in the camera.
    Any suggestions?
    Thanks,
    Ian




     
  18. There's no single custom menu. Nikon's DSLR menu system is split into a number of sections dealing with shooting, tools, setup, etc. The majority of these settings can be saved in 4 user-selectable shooting banks.<p>It's all explained in the D300 manual, which is downloadable in PDF format from any of Nikon's regional websites.
     
  19. Any suggestions re the FEE error message? I still can't get it to disappear. (And the camera still won't fire at all with the message showing)
     
  20. Have you tried all the suggestions in this thread Ian? Does the follower tab on the camera work properly? The camera won't fire while displaying the FEE error, that's normal.
     

Share This Page