[HELP] Bronica S-18 Extension tube jammed.

Discussion in 'Medium Format' started by brenden_wilson, Apr 4, 2010.

  1. Hello,
    I know this question has been asked a few times in the past, though I've never read a really clear answer. Here it goes: I was using a newly acquired SQ-AI, with the 80mm lens mounted to the S-18 tube, mounted to the camera. Worked fine, except that now the release lever on the extension tube will not 'release' the lens. Both seem to be cocked fine, works fine when on the body - but will not release. I've actually taken the tube apart (as far as you can from only the backside), but have not found any magic way of releasing it.
    Solutions I've heard of:
    • - push the cocking pins a little further forward against the tension so they rest directly under the green dot --[didn't work, made no difference to the release lever]
    • - try and find the release latch from the inside --[this I don't quite understand, what does said latch look like?]
    Please, if you've got any clue let me know how to get this damn thing off!
    -Brenden Wilson
     
  2. Brenden is it separated? I'm trying to find some better pics, as I don't remember the latching any more.
     
  3. No luck yet. I'm beginning to think this isn't just the "bronica lockup". I'm trying to find a good photo of the tube from the side that attaches to the lens (the side I can't see on mine) to try and understand how the whole thing works and try and detach it all.
    I'll attach a photo of what I have.
     
  4. OK post like a general pic of the back of the rig and explain the release process, is it a small lever on the side of the tube, I don't remember. Then add a pic like you have but of the opposite side, also crank the lens OUT all the way so the element moves away, and cut a little piece of cardboard or index card to stick over the rear glass before you poke any tools in there. Now when you look at the camera body and pull the lens lock tab down you'll see what pin(s )are moving, those are the same ones that need to release on the lens. I'll check back.Dave
     
  5. Okay, I'm attaching a little diagram I've done up. On the camera body, moving the release lever for the lens moves two things. 1, a chrome pin that was locked in to lens' chrome mount and 2, a black mechanism that I don't fully know the purpose of. There appears to be a very similar mechanism inside the extension tube, and was seen in the first photo. I also think there must be some kind of locking pin like on the body, and this is was must be released (seeing as you can tinker with the mechanism all you like, it makes no difference).
    I'm afraid I really don't know what exactly the release lever on the extender 'should' do, as I never really paid close attention for the brief period it worked.
     
  6. OK good it's jogging the memory, any way you go this is a real pain in the butt. First off, right now everything is cocked under tension, so let's release the tension and see if then it will separate with the tab, I haven't a clue, but try. On the extension tube, on the side of the chrome ring, right above where it says Zenza Bronica Japan, that's the shutter actuator tab. Just press that in with a little flat screw driver or something, it might go even with your finger nail and the shutter will release as if your taking a picture, except the body is not attached so it will just move about 1/3 of the way. Let me just warn you, once you release it the two tabs on the rear can be rotated back around and will click back into place but it's not always easy depending on the amount of lubrication and the tension of the spring. Doesn't matter you're half screwed right now anyway. OK let me know what happens.
     
  7. Damn, that was one of the first things I tried. It loosens up all the pins inside, but the tube and lens are still clamped together good, and the lever doesn't budge. The lube and tension are good, everything can be put back quite easily (the tube was barely used). Another thing I had tried was to simply take apart the tube from the back (pretty easy to do, and easy to put back), but you can only get so far from the one side. I'll bring it into work tomorrow and try and dismantle it again. I need the lens, the tube is expendable.
     
  8. Well it's probably that little chrome tab that's not releasing. I think the cocking mechanism will just pull apart it has a little spring and lever or something. I don't think with it malfunctioning it will separate under tension, unless it's actually on the body. Another thing you might try is put the whole rig back on the body, put the body on dbl exp with the back off and fire a few cycles and see if it will line back up and release. If not you probably need to see if there's any way to locate and release that little tab from the inside using something very thin and flexible, or a bent out fish hook that has a barb that you can pull something back toward you, are you an avid angler? Last case sadly is probably destroy the tube to get to what you need to. Well I know it's getting late, I'm on second German beverge along with Easter Candy, so just tag more on here tommorow and I'll tune in. Cheers Brenden
     
  9. UPDATE: I got the extension tube off today. Sorry for the lateness, I was out all week. There is a wedge like lever just on the inside - that the release switch on the outside is supposed to push, triggering a mechanism that removes a locking pin attached to the lens bayonet mount. For some reason, and without seeing a working tube I don't know what that reason is, this wedge isn't being pushed. I believe it may have a bent piece on it.
    I had to poke my way around the mechanism until I found the point where I could manually push the locking pin out and then twist the tube off. I don't believe this problem is related to the usual "bronica lock-up", but I'm still not sure what caused it. Remember to follow the instructions on attaching and removing these things to a tee!
    Thank you for your help dave, and david.
     
  10. Brenden, it's off, that's all that matters. Good work, glad to hear it's solved!
     

Share This Page