Hate the new forum interface.

Discussion in 'Photo.net Site Help' started by kohanmike, Feb 10, 2017.

  1. Moderator: Please let them know at least two problems that I am experiencing: (1) When I write my reply, I am writing over "Write your reply..." in the box. (2) I cannot use my usual Google Chrome browser at all as the screen jumps, blinks, and flickers. Not sure if I should notify Google to make their browser compatible with Photo.Net (haha).
     
    Last edited: Feb 12, 2017
  2. <br><br>
    Hi, Mary - Check out the thread "How-to Manual Part 1" in the Site Help forum for a work-around to the "write your reply" issue <br><br>
    As for the flickering screen--I ran into exactly the same problem as of yesterday with Safari on an iMac running OS El Cap. I downloaded Google Chrome, set it as default, and I can now access the site with Chrome and still not with Safari. So it looks like the problem isn't specific to a particular browser. Hopefully they'll fix it...
     
    mary doo likes this.
  3. Re "work around": My easy workaround is to type in some garbage and revise the post by re-editing. So your Chrome browser actually works. Interesting. You'd think they have tested these things before going to production.
     
  4. I don't like that I can't see a list of my favorite photographer's. Lots of bugs in the system too.
     
  5. Looks like they never testing a thing, just dumped it on us. And I'm definitely going to keep complaining, which I've done directly to them, but not a whisper back, which makes me feel I'm being further ignored. Does not feel good at all.
     
  6. The jumping screen seems to be a side-effect of the banner ads at the top of the page. Have the scribblers of the script never heard of frames?

    At least they could turn off the forced updating while they get their act together.
     
  7. And now editing is impossible because of the forced update.<p><b>And the serif font is back again. For xxxxx's sake guys, it's not rocket science. Get it sorted! There are a xillion other websites out there that function properly.
     
  8. I also experienced troubles signing in. Nobody answered my direct mail to administrators. Every time I tried to sign in I had to reset my password. I hope somebody will react to our complaints if we persist. At least reading posts in this thread I see I am not alone with my troubles.
    Regards, Miha.
     
  9. Maybe I am not the sharpest chisel in the box when it comes to computers but it took me 15 minutes to find out how to post this!! I normally stay logged in on all the computers I use so of course, I forgot my password. Yeah, easy enough to obtain a new one but!!
    If it ain't broke guys, why fix it???
     
  10. This website used to be so simple and quick..
    Now I feel guilty having not paid before, for my 'membership' since.. 1997!!
    My promise: change it back to the old format and I will become a paying member!!
     
  11. I agree. They should of left it alone. Navigation sucks.
     
  12. G-P

    G-P Administrator Staff Member

    301 redirects have been implemented incases where URL structure has changed so we shouldn't see any links broken, that said we still are tracking 404s in Google WebMasterTools, and implementing 301s where applicable.
     
  13. G-P

    G-P Administrator Staff Member

    Actually Google Chrome is used by about 45%, followed by 25% Safari, then 11% Firefox and 6% IE and then there are a number of smaller browsers. You are the only one I have seen report this bug, can you "re-install" Chrome, wondering if you have an outdated version.
     
  14. GPalm, how about addressing all of our issues instead of posting technical jargon and statistics. Anything to be said to all of the rest of us with complaints about how badly this interface has been implemented? I certainly haven't seen anything "coming alive" in the last few days, my patience is non-existant.
     
  15. G-P

    G-P Administrator Staff Member

    We have posted what we are working on and those threads are at top of help. If bug reporting is repetitive and or comes with "stick it where the sun dont shine" kind of comments then those users will no longer be welcome here. Abusive language will not be tolerated as it reflects much worse than any user experience dealing with a bug that can be fixed.
     
  16. G-P

    G-P Administrator Staff Member

    You can, look in your favorites in the member center
     
  17. That comment should show you how frustrated I am with the new site. I've posted on your other threads my view of the implementation of this site. How can you continue to test and leave it up knowing how dysfunctional it is? It's not ready for us yet.
     
  18. "Moderator: Please let them know at least two problems that I am experiencing: (1) When I write my reply, I am writing over "Write your reply..." in the box."
    "Actually Google Chrome is used by about 45%, followed by 25% Safari, then 11% Firefox and 6% IE and then there are a number of smaller browsers. You are the only one I have seen report this bug, can you "re-install" Chrome, wondering if you have an outdated version."



    FWIW, like Mary, I`m experiencing the very same "write your reply issue... ", I`m in (updated) Safari.
    BTW, even though I clicked "reply quoting this message", the quote doesn`t appear.
     
    Last edited: Feb 14, 2017
  19. I wanted to include a screen shot to show another bug but I can`t... maybe another day.
     
  20. G-P

    G-P Administrator Staff Member

    Hit "enter" aka "return" on your keyword and you can type your reply under "write your reply"
     

Share This Page