Hasselblad 203FE locks up on first exposure only. Help!

Discussion in 'Medium Format' started by james_bibow|2, Jan 25, 2019.

  1. Hello all- Long time reader, and used to participate a lot about a decade ago....

    I have a gear question that's perplexing me and Im hoping to glean some advice from you fine people. I bought a Hasselblad 203FE kit in EX condition off the net, and while it looks amazing it has a unique issue that I can seem to resolve:
    - When ever it's been sitting for more than 5 min or so, when I take a shot (with or without film), the shutter locks up as if the battery is dead. I remove the back, fire the double exposure, replace the back and then it works fine (until it sits again). Note: Ive tried 3 brand new batteries in it and it still happens.
    - Ive made sure that the meter is on before Ive fired the shutter as a test, and it nearly locks up 100% of the time. ..but just the first shot.
    - It completely works fine in C mode
    - it doesn't seem to happen if I leave the camera in C mode and put it back in F and fire.
    - Ive tested 2 backs, and it still happens....and it happens with the back off it seems.
    -Ive even taped over the battery case to make sure the battery is firmly in there... but it happens like clock work...but yeah, 100% new batteries..

    At first I was going to return the whole kit, but I got a decent deal and I can work around by firing with the back off to make sure first or using C mode... but its really irritating and Im hoping its something super obvious that Im doing wrong? Please Help!!

    Thanks!
     
  2. Side note: Im not convinced it happens when I take the back OFF...but it DOES happen with 2 separate E12 backs.
     
  3. A 203 is not the friendliest camera on the block. AE works only with the FP shutter, and only in certain modes. If you don't have a CFE or FE lens, it may not work at all. There is one way to make it work, and endless ways which don't. Some backs talk to the body, others do not. Both the lens and body must be set in the correct shutter mode. The red center button in the mode switch must be pressed to activate the meter. Et cetera, et cetera, ... The manual is sparse, but the best place to start.

    Hasselblad 203FE Instruction Manual (Page 3 of 16)
     
  4. Thanks Ed for the input!

    Ive def been all inside the manual. One interesting thing is that this DOESNT happen when I fire it in Pr mode....but does in A and M. ..but not at all when on back is attached and it happens with both backs are attached.

    (I have a CFE 80mm and these are the E12 backs)
     
  5. The E12 back has data connections to the body. Maybe it needs film, or an ISO setting. If it fires with the back detached, I'd start there. All of my backs for a 203FCC are A type, data free. The only back I've used for the last 10 years is digital.
     
  6. As an update, in case someone does a search someday, I found a the 'problem' and a work around. After reading what Ed said about using an A12 back, and the fact that this issue doesnt happen with no back installed, I wondered if it might be a communication problem with the backs. So, to test it I taped over the contacts to the back essentially turning it into an A12...and bam, the problem disappeared. Ill now eventually switch over to non E backs.

    Thanks for the help Ed.
     
  7. Maybe your 203fe has been modified to take a digital back? Usually that mod would be labelled on the side of the body by the factory. The E12 back is mostly useful if you have multiple backs with different speed film.

    AE works with F (ie non-"E" lenses) by setting the exposure comp with the up-down arrows. Set an F2.8 lens at F5.6, and +2 comp. This is useful in rapidly changing light. Same with CF lenses as long as the lens is set to "F". Sound complicated, but pretty easy in practice. That said, I usually shoot in manual mode.

    The only time I've experienced lock up is with a weak battery. The body is designed to work in C mode with no battery, which ii probably why it does not lock up then.
     
    Ed_Ingold likes this.
  8. So the problem could be in the back that do create interference with the body, but it is strange that 2 different backs show the same problem, so the problem could also be in the body (electronic circuit) that for some reason goes in error in comunicating with the back.
    I would try a different "E" back and see if the problem arise again: if not, the problem is in the back that must be serviced; if yes, the problem is in the body.
    If the latter you could:
    - keep using it with "A" type backs or turnig the "E" type backs into "A backs" by taking the contact;
    - get an estimation for fixing the body (if the electronic circuit is still available as a spese part; if yes I suspect it will be expensive.
    Good luck.
    Let us know.
     
  9. So, I was wrong... it still does it. I just didnt let it sit long enough to really test. I shot some rolls yesterday and shot it mostly in C and when I needed to move over to use higher speeds, it worked in F mode just fine (if I had fired in C already). It happens when I try to fire a fresh shot in F and almost 100of the time.
     
  10. So it could be a problem of the shutter mechanism that need to be exercized. May be some problem of lubricant.
    My first 203FE (bought used) after sitting unused for sometime did not open the focal plane shutter if used in C mode and after some attempt the focal planeshutter open but did not synchronize with the shutter in the lens (resulting in unexposed frame).
    The hasselblad repair center dismantled the body and found that a sticky liquid had penetrated inside. After clean and lube the body was ok (even if I sent back to the seller because in the meantime I found another in overall better condition).
    This is the thread I am referring to:
    203FE focal plane shutter problem
     
    Last edited: Jan 27, 2019
  11. Thanks Diego for the input.... its such a strange thing, this problem. It does NOT happen when the back if off, but does when its on and has sat for like 20-30 minutes. Once it happens and I reset it with the double exposure button, I can then dry fire it forever and it never locks up. Ive taped up the back connections, didn't change a thing...Ive even tried leaving it in C mode when it's 'stored' but it still happens sometimes. C mode is perfect. So, Im thinking it has to be something to do with the backs..maybe something to do with the mechanical connection? Ive an A back on the way from KEH that Ill try but I fear it will still show..

    I've emailed the ebay seller (Japan) and Im thinking returning it but I kinda dont want to because it was a fair deal for it and it will cost more to get a different one.
     
  12. The FE has a feature which may be stepping on use of the FP shutter. The FP shutter speed in Auto mode displays 1/60 second as "60." If you press both up and down buttons at once, the shutter speed is inverted, so that "60" now means 60 seconds. That's a long time to wait if you're not expecting it.
     
  13. I learned something. Thanks!
     
  14. at Ed- doesnt that reset if you take out the battery? also, what If im in Manual mode al the time?
     
  15. The FP shutter is always electronic, except for the mechanical default at 1/90 second and (T)ime. It should reset if you remove the battery.
     
  16. I did not know about the possibility of using the 203FE at 1/90" without the battery, no mention of this in the user manual.
     
  17. In manual mode, "60" means 60 sec when you press both up and down buttons at once and put it into long exposure mode.

    I do not have a mechanical 1/90 on my 203fe, battery in or out. But mine is an early model which does not meter with C lenses either. Without battery power, I can use all C and CF lenses in C-mode.
     

Share This Page