Going nuts. Can't Apply Camera Settings in bridge CS3

Discussion in 'Digital Darkroom' started by alex, Nov 26, 2008.

  1. I don't know where else to look for this command but I cant seem to figure how to apply presets I've created in camera raw to pictures in Bridge CS3. I go to edit and there is nothing there to use the presets. Is there something in need to set up from a different location to work? I went to preferences and did not find anythig that talks about it but perhaps I oversaw it. Can someone plase help I have several hundred pictures that I'd like to streamline. here is a picture of my screen. Thanks for any assistance. Alex
    00Rcb4-92551584.jpg
     
  2. Exploded view.
    00RcbF-92553684.jpg
     
  3. Alex, in my version it is a right mouse click on the thumbnail to show a menu that includes 'Develop Settings'. When I click that I get a list of my presets. Good luck.
     
  4. I did not think of that but still does not work.
    00RccC-92567584.jpg
     
  5. I think it uses the Camera Raw Standards for all images. You can save your standards in ACR. Note
    that there is a setting to use the standards based on camera serial number and ISO in Bridge. Since I
    have essentially only one camera producing RAW, I never notices a difference.
     
  6. If I understand your question, you can apply Camera Raw settings simultaneously to a group of (or all) images by selecting the images in Bridge, opening them all in ACR (Control + R) and click Select All. When you click Done the current settings in ACR will be applied to all the images.
     
  7. Alex, I think there must be something wrong with your Bridge for those menu options to apply ACR settings
    not to appear, have you tried Adobe support? I assume those .CR2 files open up OK into ACR when you
    want them to? (ie does the software recognise them as a type of file that can have raw settings applied? My
    Bridge does for .PEF (Pentax raw format), .DNG, JPG and TIFF, but for PSD or any other type of file, the
    menu options do not appear)
     
  8. Mike you are right and I can open several pictures in ACR and make changes to several pictures at once but there is a feature that you can apply preset created in ACR to pictures in bridge without openig ACR. Peter if I double click on any or several CR2 files they will open straight up in ACR, sane it's tru with DNG. Jpeg open in CS3. I do have preset made in ACR I thought this could have been the problem at one point. Not having presets but here it's is a picture of 3 presets and they work when use in ACR.
    00Rd7O-92835684.jpg
     
  9. here is the picture
    00Rd7S-92835884.jpg
     
  10. OK, a wild guess now. I note that the menu which you get by right clicking an image in Bridge is somewhat different than what I get. The desired item: "Apply Settings" is missing. Further, two items appear which I do not get, one of which is "Generate Quick Thumbnail". Is it possible that Bridge is not generating proper thumbnails and that is the problem? Go to Bridge, Edit > Preferences >Thumbnails. Select "High Quality Thumbnails". Thereafter you may have to purge the cache for this folder and allow it to rebuild. Worth a try.
     
  11. Thanks Mike as soon as I get to the house i'll try tha and repor back.
     
  12. Well Mike as goos as an idea that was it seems like it isn't the right one. I did what you suggest and still have the exact same menu.
    The other thing I just discovered and I can't tell if this is related or not but if I click on Control + R nothing happens. I understand that that is a command for the picture to open I the raw converter.
    I just don't know what to do, this is so frustrating
     
  13. O.K. Now for the bad news. I had a similar problem with the right-click menu in Bridge. The option to open a jpeg file in ACR was missing. After several back and forth communications with Adobe tech support no solutions were effective. Their final suggestion was to remove PS3 completely and reinstall.

    As an alternative you can try the following, though it is a very clumsy workaround. When you first boot up your computer, log in under another account (guest is the easiest). Then see if the problem still persists.
     
  14. I'll try that. tonight when I come back from work. Worst case I might just give up and take all the pictures straight to ACR but it's upsetting having to settle for less than what the software is capable of.
    I'll let you know.

    PS: Mike thanks a lot for your time on this.
     
  15. Well Mike I certailnly appreciate you effort with my issue. Unforunately seems like creating a new account did not resolved the problem. Seems like that is not the only issue I have going on since pressing on Ctrl+R does not do anything either. If I knew that reinstalling the program would fix the problem I would but that is a wild guess and I doubt I like to spend so much time just to hope that that would solve the problem. I it kind of upseting that a program tha cost the amount of money this does would give this type of aggravations.
    Again thank you kindly.
    Alex
     
  16. Alex, I found a forum on Adobe support about someone with the same problem as you, but again, nothing seemed to fix it. Have you checked the settings in Bridge>Edit>Preferences>Startup Scripts? I have both those that mention Photoshop checked, and the Bridge one, but none of the others, and everything is working fine for me at the moment, touch wood. Again, just a guess, but beats re-installing everything.
     
  17. Definetely beats the having to re instal. Unfortunately that did not do it either. I just check it but thenks a million Peter for spending a few minutes trying to help, I really appreciate it.
     
  18. You seem to be missing the "develop settings" in your menu. I to had this problem as did many others
    and happens with XP, Vista, and OS 10.5.

    For me, I couldn't copy the settings of one raw and apply them to others. Many solved it by purging the
    central cache when you start Bridge. You can hold the cntrl key down and hold when launching Bridge in
    order to purge the central cache. Going to the menu and doing it via tools/cahce is not the same thing.
    Are you running the latest version of raw, 4.6? Maybe check and replace the .8bi file. It's also in a
    different place compared to CS2 although that location exists as well.

    http://www.adobeforums.com/webx/.3bca1a18
     
  19. Garrison K. Thanks for your imput. I just try what you suggest and unfortunatetly that failed as well. Seems like you are onto something thought the version of ACR that I'm running is 4.3.1. Anyhow I thank you a million for your time trying to halp.
    Regards,
    Alex
     
  20. It's been bothering me all day trying to remember what I did to fix it. Sorry, Alex.

    I'd put in your install disc and do a repair on Bridge. If that doesn't work, I'd uninstall Bridge and re-install
    it.

    When you figure it out, can you report back?
     
  21. I just intalled the program no more than a month ago and I bought an ACR tutorial from Luminous landscape (very good by the way) where they talk about all kinds of things and then some. One of the topics was the avility to apply presets right from bridge and that is when I noticed that I was missing that promt and that Ctrl+R are inop and none existing.
    I figure if push came to shove I can reinstal but I doubt that will fix anything. worst case I can allway go to ACR and apply presets from there. Then again should it come to mind the remedy for this make sure ou let me know.
    Thanks again
    Alex
     
  22. I had the same problem, reinstalled and it fixed it. However, following trying the CS4 for the trial period, I now have the same problem again and just lost 3 days of my life, not only reinstalling, but in fact wiping my hard-drive and reinstalling windows 6 times, trying installing CS3 on different hard-drives... etc etc - still doesn't work as it should, and as it once did.
    And Adobe just don't seem to care... presumably they just expect me to buy CS4
     
  23. I just had the same problem when upgrading to the new iMac- I went to apply some previous conversions of raw files and was very unhappy to not find the menu selection I was looking for. I went ahead with all adobe updates and voila it has magically reappeared!
    I'd suggest installing all adobe updates and seeing if that works!
     

Share This Page