Flexaret VII shutter problem

Discussion in 'Medium Format' started by toni_nikkanen, Apr 12, 2009.

  1. (I already tried posting this once, but attaching an image ruined my entire writing so I'll try again..)
    I have a Flexaret VII camera that I'm otherwise happy with, but there's a problem I can't figure out: Sometimes the shutter opens when advancing film! This ruins the image that was just taken, and also the next one on the roll. The film advance as such seems to be working properly and the frames are evenly spaced on the roll, but sometimes the open shutter causes two frames to be completely exposed on the film.
    I have read the manual and made sure the problem is not caused by improper use of the shutter re-cocking lever (that's used for multiple exposures): the last roll I shot, I made sure that lever stayed in it's initial position at all times. And still frames 11 and 12 were ruined.
    I've tried firing and advancing the camera without film, with the back open, cocking the shutter with the re-cocking lever, then firing it and then turning the film advance knob. It can be really seen, through the lens, that sometimes the shutter really does open right in the beginning of turning the advance knob, and just when it's getting to be in the next frame it closes again. so it's pretty clear this is the cause of ruined images on the film, but I have no idea how to rectify it. Any thoughts?
    I have shot a total of 4 rolls with this camera now; on the first roll the first frame did not get exposed at all, the rest did just fine. The first frame could be anything including improper use. But the following 3 rolls all had the same pattern of 2 frames ruined by shutter opening during film advance.
    One way to get around this would be to get a really good lens cap and use it while advancing film but that's a bit awkward...
    [​IMG]
     
  2. The shutters of the VII have double set of shutterblades, this was done to achieve higher speeds (1/500sec) and make the shutter quite complicated. It seems that you second blades are not closing anymore (you can see the first pair go open when cocking), this can be from a lazy spring, gummed up lubricant or something that is broken off inside. No way to tell without disassembly. I do not recommend to take it apart yourself, the VII's are very complicated and very difficult to repair. If you want a repair you could contact Cupog on the ebay and ask for a price or you can look at his auctions and see if buying a new one is cheaper. I've dealt with Cupog numerous times and he was always helpfull and trustworthy, his English is not always that good but it's readable.
     
  3. Thanks for the info! I tried the camera some more with the theory that maybe only some shutter speeds have this problem. I could not find any such correlation, so I guess I have to send it for repairs (I could have lived without the 1/500 shutter speed, for example). I contacted cupog and I think I'll send it over to him for repairs.
     
  4. I've received the camera from Cupog and it seems to be working well now. The shutter, viewfinder hood (which wouldn't stay closed previously) were fixed and he also installed the split-image focusing screen I bought from Rick Oleson, which is a reasonable improvement both in terms of brightness and in having the split-image rangefinder of course. I'll load the thing up with some film and go shooting tomorrow!
     

Share This Page