File transfer 5D to Mac problem

Discussion in 'Canon EOS' started by ray ., Jul 13, 2014.

  1. After installing the EOS Digital Solution Disc and updater for DPP to my new Mac, all seems to be fine
    except for one thing. I'm unable to transfer files from camera to desktop.

    Connecting the switched on 5D (first version) to computer brings to the screen EOS Utility Launcher / "Connect an EOS camera", with a button bottom left that says "Pairing over Wi-Fi / LAN". When I click on that it brings up a box entitled
    'EOS Pairing Software'. Headings there are 'Camera model, MAC address, IP address'. Below that is a button
    that says Connect. But the button doesn't open, and box doesn't allow me to enter anything under 'Camera model, MAC or IP address.

    What do I still need to do to transfer files to the desktop?

    Thanks in advance..
     
  2. I don't have a 5D, but I'm sure it doesn't have wi-fi (unless you have a wi-fi enabled CF card?) so of course you can't transfer that way.
    Use a mini to full size USB cord - one should have come with the camera. Or purchase a card reader and connect that with a USB cord. I
    usually find connecting the camera better, as that also enables you to set up various camera functions on the computer. Oh, and read the
    manual!
     
  3. Is the pairing button the only one on that screen? I can't imagine they'd want to pair something using wireless when a camera was directly connected.
    Connect the camera via USB, open a new Finder window, and scroll down in the leftmost pane to see your attached storage devices. Something there should indicate a camera connected. Open that device, and you should be able to see your photos there.
    Oh, and if you haven't, be sure to run Software Update on your new Mac ASAP to get all the latest updates since it was manufactured. The 5D should be part of OS 10.9, but you never know...
     
  4. Yes, the pairing button is the only one showing on the screen, other than "Close". The camera is on and
    connected via USB cord.

    When I open the new Finder window, in the left column, the only thing showing under 'DEVICES' is
    'Remote' (with a disc icon). When I open that, there is nothing showing.

    I thought that the EOS Digital solution disc was supposed to include use of first version 5D, but I don't
    know.
     
  5. Spearhead

    Spearhead Moderator

    You may have two folders inside the EOS Utility folder. One of these is named EOS Utility. The other is named EOS Utility 2. Launch EOS Utility 2. Then connect the camera. This should allow you to download.
     
  6. Jeff, with the camera disconnected, that does bring up the familiar download menu.

    But when I turn on camera and connect via USB, an error message pops up "Failed to communicate with
    camera. Check connections." I'll have to try a different USB cord later but this is the same one I was using
    before that worked fine. I've also tried connecting to different USB ports on the Mac, but to no avail.
     
  7. Spearhead

    Spearhead Moderator

    It could be the cord. It doesn't sound like you are using a hub for USB, but if you are, try not using it. Canon identifies this as a potential problem although mine works fine through a hub.
     
  8. What's a hub? An adaptor? The cord connects directly from camera to USB connection on the back of the
    iMac. I'll try another cord tonight.
     
  9. Spearhead

    Spearhead Moderator

    A hub is a multi-port adapter so you can add ports, but you're not using one based on this.
     
  10. The best solution is to use a CF card reader for uploads: faster and doesn't depend on Canon's software. I drag 'n drop files from the card and leave EOS Utility disabled. Canon stopped supporting the 5D a couple years back. Of course RAW files still open in DPP but features using a USB connection like tethering went south. Might have something to do with the 5D using USB 1.1. The 5D MKII and MKIII are still supported under USB 2.
     
  11. Hadn't even thought of just getting a card reader. Guess I'll do that if I have to.... although the
    EOS utility was nice because it would automatically drop the files in a dated folder.
     
  12. And EOS utilty allows you to set the name of the owner in the EXIF data. Probably just a one time action.
     
  13. although the EOS utility was nice because it would automatically drop the files in a dated folder.​
    EU recognizes a Canon formatted card and will "automatically drop the files in a dated folder" just like it does tethered to Wi-Fi or USB. Albeit, EU is sometimes a day off even tho' my camera clock is synchronized to my Mac. So I've gone to drag 'n drop to the folder of my choice.
     
  14. Puppy Face, wonder if the day off could be a timezone setting? Or AM PM toggle. I recall having that happen to me long ago either with my old 40d or 350d. May have been AM PM toggle in the camera in my case. If I was shooting morning into afternoon, half my shoot would be in a different date folder.
     
  15. I think mine was a day off too but it's not a big deal to me, since the folders are still organized and the date
    is only one day off. If I was a commercial photographer maybe it would be more important.
     

Share This Page