Eureka!!!! I found out the reason for the film spacing problem on my GTE

Discussion in 'Minox' started by name_unknown|94, Dec 1, 1999.

  1. After getting my buddy Mr.Tam the Minox technician to check out the film spacing problem I was satisfied with the outcome with numerous rolls of film. Then today I again got spacing problems and it came to me that if you don`t fully advance the film advancer each time the camera will still click and takes pictures while the image will over lap.

    <p>

    So please be sure to advance the film all the way and you should get pretty even spacing and also after loading your camera, tightly rewind the film so their will be no slack and this will also aid in even film spacing.
     
  2. I just wanted to add if anyone just advances one and a half times the
    camera will not clickon the GTE however the camera will click if
    anyone advances about 1.95 times. It`s that narrow margin that
    creates uneven spacing.
     
  3. rowlett

    rowlett Moderator

    This is good information, thanks! I have had the same problem in the
    past and never thought that the shutter could be tripped before the
    film was fully wound to the next frame. Some of my frames have been
    right next to each other or spaced only slightly away. Thank you!
     
  4. It is indeed important to push the film advance lever to the full. This is not only true of Minox 35, but also true for Minox 8x11mm
    <p>If a Minox 8x11mm caemra is not fully push in, or pull out, but a few hairs short, the shutter will still operate, but the frame spacing will be uneven.
    <p>
     
  5. Well,
    I've got the same problem with my new GT-E.
    But I don't really care as long as I only use black and white films.
    It's more important with slides...
    >http://www.multimania.com/emane
     

Share This Page