D300 Auto-Area Autofocus Indicator Issue

Discussion in 'Nikon' started by john_fetcho, Jan 5, 2009.

  1. I have a D300 that's not quite a year old. About a week ago, I started having a problem with the Auto-area indicator (one of the LCD control panel readouts). Even though I have the camera set for 21 points in the Dynamic-area AF mode (and normally 21 points would appear when this particular mode has been selected), the Auto-area autofocus indicator (or AF-area mode indicator as it is also called) indicates that the camera is set in the Single-point mode (and, as such, only one point appears). I have tried changing the number of points within the Dynamic-area AF (to 9, 51 and 51 with 3-D tracking) and have also tried changing to the Auto-area AF mode, but the Auto-area autofocus indicator remains on Single-point AF.
    Any ideas, suggestions or thoughts would be greatly appreciated. I'm also still trying to figure out if the camera is focusing on the way it is set (21 points in the Dynamic-area AF) or the way the indicator is reading (Single-point AF). Thank you.
     
  2. If select Auto-Area mode, none of the focus point you can see in the view finder. But when you half press shutter, it will showing you multiple focus point selected (Depend on the object that you trying to focus).
    If Dynamic area or Single area, you can see only one focus point in the view finder.
    Are you meaning that when you select Auto-Area mode, it show you one focus point in the view finder? That is strange...
    I usually set to 51 focus point with Dynamic area mode, because I prefer to adjust the focus point location manually instead of half press focus and composite.
     
  3. Check the switch on the back of the camera. At the lower right of the LCD, just above the CF door switch.
     
  4. Jim - The switch is in the correct position. Thanks for the suggestion though. A lot of times it is the simple/little things.
     
  5. only thing i can think of is that the c/s/m button may have been set to C, meaning the camera will not focus lock and no focus pts will be visible in VF. but if you've got it set to Dynamic and its showing single-point in the LCD, this appears unlikely to be the cause. maybe try a hard reset to default settings?
     

Share This Page

1111