Cs6 slides do not clear (very dark)

Discussion in 'Film and Processing' started by KrisK_, Nov 6, 2020.

  1. Hi,

    So I am trying Cinestill's new Cs6 with Dynamic Chrome [*] and I run into issues with the positives (Provia 100f) remaining almost black.

    I mixed the chemicals at the correct temperatures. I heated them up to 106F, I used the developer 1 at 1:2 for 10.5 min, I washed correctly and also monitored for the temperature there, I used the color reversal for about 8min, and blix for almost 10min. I keep my tank at 104F using a water bath.

    The color actually comes out okay if you just scan with a very, very high gain (see here for a capture with my smartphone: Pasteboard - Uploaded Image)

    As you can see here (Pasteboard - Uploaded Image) the film at the beginning of the roll that got exposed to a lot of light while loading the camera did clear.

    The rest however is mostly black. Using my light box at full strength, I can see the content and it seems okay (Pasteboard - Uploaded Image) and as said before they scan okay if I push the gain to the top.

    Any ideas why the film does not clear?

    Kris

    [*] see here for the instructions: https://cdn.shopify.com/s/files/1/0...-f1e1-4fe7-841b-dc4ece42c184.pdf?v=1590215645
     
  2. Not so easy to tell from here, but it sounds like the blix didn't work.

    The blix is supposed to remove all the silver, leaving only the dye cloud image.
    If the silver is still there, it will be black and block the image.

    There is a difference in look between a silver image and a black dye image.
     
  3. IME a blix failure is the most common fault with home-processing.

    Although a faulty first development will give dark results also. Faulty colour development sends the colours awry, or results in a light and faint image.

    Easiest test is to re-blix and see if the image lightens.
     
  4. Oops, forgot to say that.

    If you look through the film toward a bright light source, properly black film will have a dark purplish color.
    (At least the ones I have tried it on.)

    Even better to test IR transmission, but that is harder to do.

    Hmm. I haven't tried it, but you should be able to test with a TV remote control, with IR LED.
    If it turns on/off the TV, then it is IR transparent like it should be. If not, it is silver and needs blix.

    I don't know if I have any to test that with.

    Also, if there is a stabilizer after the blix, you should redo that, too.
    (After the appropriate wash step.)
     
  5. OK, I found the leader strip that was returned with some slides, which has the part that
    was out of the cartridge when loading, so as dark as can be.

    TV remote works through it.
     
  6. If the problem is poor bleaching and fixing, the film can be re-bleached and re-fixed. You can do this yourself or as a lab to do this task The following may seem weird but the science is sound.

    Retained silver present in film will block infrared light. You can use an IR TV remote as an IR source and a digital camera as the receiver., to examine the film. Fist find a piece of film you think is OK and view it in the dark with your camera. Illuminate the film you are testing using the IR TV remote place behind the film You can test the ability of your camera to detect IR by peering at the operating TV remote with no film blocking the IR emitter in its nose.
     
  7. Good tip.
    I use the camera on my phone to check if the batteries are good in my IR remotes when they become intermittent. You can see the IR LED get dimmer after a few presses when the batteries are failing.
     
  8. Thanks. I do not have a TV but will try to find an IR remote. Meanwhile, I tried again and exposed the Provia 100F at 50, 100, 200, and 400 for the first frames and then just used it at 100 for some street and landscape shots. The result with Cinestill's new Cs6 with Dynamic Chrome is the very same. The film is dark as night although all the information is there if I use a strong flashlight. I can see every frame and they all look good. The film base at the very beginning (that received full light when I loaded the film) has a strong blue cast, if this helps. Blix cannot be the issue. I soaked it in blix for 8min and as the film did not clear I put it in C41 blix for another 5min. I used Dynamic Chrome at 1:1 for 9min at 104, and the color reversal for 8min.
     
    Last edited: Dec 6, 2020
  9. Sounds like the 'dynamic chrome' first developer ain't so dynamic.
    Correctly exposed transparency film that comes out dark, but with correct colour, can only be due to two things:
    1. Weak or inactive first developer.
    2. Lack of sufficient bleaching.

    The second option seems to have been eliminated, so that leaves a faulty first developer.

    If the fully fogged leader isn't even clear, then that would doubly implicate the first developer.

    If you can honestly say you followed all their instructions to the letter, then sue Cinestill for the loss of your films!
     
  10. I finally solved the problem. It is a user error -- stupid me.... In my defense :), one that could have been prevented by the documentation. Long story short, the documentation has three rows in a PDF file [1]. The second row contains information on how to develop film with CS6. Directly below it is a table that shows how long to develop the film for the first developer depending on the temperature. Being so used to negative film, I printed this out and put it in my darkroom. When I mix the chemicals, I have my computer next to me and see the third column that states that Dynamic Chrome needs 9 min at 1+1 (this part is called 'COLOR-TIMING SLIDE FILM'). The table that I printed out (and that is in the second column directly below the instructions states that one should use the first developer for 6 min. I can only guess that this for another 1st developer. Anyways, when I downloaded the instructions for the first time, I took the second column, printed it out, and left it as a set of instructions in my darkroom (thus always developing for 6min). However, whenever I mixed the chemicals and had the full PDF in front of me, I saw and read the third column, thereby not noting that once I am in the darkroom a few days later I set my timer to 6 and not 9 minutes. Stupid me. Anyway, I hope years down the road, somebody will find this useful and it may solve their issue. My test sheets of 4x5 Provia 100F came out great today. Thanks to rodeo_joe and all the others here at photo.net!

    [1] https://cdn.shopify.com/s/files/1/0...-f1e1-4fe7-841b-dc4ece42c184.pdf?v=1590215645
     
  11. That tale takes me back to my first efforts at colour-printing.

    I was working in total darkness, and had no luminous timer or anything else I could see in the dark to tell the time by. So I recorded a tape (reel-to-reel in those days) with instructions on it that talked me through the processing stages.

    It's amazing how irritating listening to your own voice telling you what to do can get after the 100th hearing!:mad:
     
    peter_fowler and Tony Parsons like this.
  12. Tony Parsons

    Tony Parsons Norfolk and Good

    Used to do that (on chrome cassette, to protect it against the moisture) for E6 processing - my voice on one channel, giving timing and instructions, music (Tubular Bells - which dates this tale somewhat !) on the other channel. To this day, every time I watch The Exorcist, I look round for a Paterson tank to invert.
     
    peter_fowler and rodeo_joe|1 like this.
  13. Oh, I love these two stories!!! Thanks for sharing. I keep my darkroom recipes and processing instructions in sandwich ziploc bags. Once, I put the E6 table there, it never occurred to my that the PDF where these instructions came from had another (third) column. This is embarrassing as I looked at exactly this third column on my computer when I check my processing to figure out why the film was sooooo dark.
     
    Tony Parsons likes this.
  14. Sorry to revive this old thread but the same thing happened to me. Developed right after mixing the kit and allowing the chemicals to come up to temp. I used the Dynamic Chrome developer diluted 1+1 for 9 mins, as instructed, with constant agitation on a Unicolor motor base. Slides still came out super dark.

    I've developed slide film several different times over the years and never had such poor results. It was 4 rolls from 3 different cameras. Film of varying age from 2 - 10 years expired (normally not an issue with slide). The best looking roll out of the lot was the 10-year expired Aerochrome of all things. The rolls from my Nikon point-and-shoot and Yashica TLR (with fresh meter battery) all came out super dark.

    Last night I mixed their normal E6 developer to push 2 rolls of Provia to ISO 200. Followed the instructions; diluted the developer in half and followed the time on the sheet. Even added a whole minute for being a few degrees under temp. Still very dark compared to results from other kits. I wonder if it's this whole dilution thing and maybe their timings are off. I really don't know.
     
  15. Look at the edge markings of the film. If the development and bleach/fix are normal then the edge markings should show clearly (usually with an orange fringe). No edge markings means a processing fault.

    OTOH, good edge markings and dark frames means severe underexposure.

    But it sounds to me as if this Cinestill stuff really isn't worth bothering with. There's cheap, and then there's totally wasting your time and money!
     
  16. The edge markings seem to appear fine but for whatever reason all the slides are dark. I'll have to do a test one last time this weekend before the 1st developer goes bad.
     
  17. Just try a series of different exposures. If the 'overexposed' frames look OK, with no pure white highlights, then you'll know that the recommended ISO for the film is too high.

    In any case, 'pushing' film doesn't really work. The ISO is baked-in and close to what's printed on the box. Think about it. How can doing anything to the film after exposure actually increase that exposure or alter the sensitivity of the film?
     
  18. As well as I know, some E6 films are pushable.

    Note that in the usual case, one optimizes development time for each film.
    Faster films tend to need longer development.

    But E6 gives the same development for all films, so faster films might be underdeveloped,
    and longer development might give higher ISO values. As well as I know, this is part of
    the design of the 800 and 1600 Ektachromes.
     
  19. You can underexpose and overdevelop any film. It still doesn't get you any more sensitivity to light; i.e. more shadow detail. All it does is increase contrast, and in the case of colour film increase saturation and cause a colour shift and a less dense black level.

    This can be easily seen by looking at the published curves of Ektachrome.
    Example 1: Ektachrome 1600 pro at push 2 (whatever that means)
    Ektachrome-1600-pro.jpg
    Note the low Dmax (= grey shadows), the steep downward slope (= poor tonality) and that the curves level off at -3.0 log Lux-seconds. Also note that the RGB density curves cross each other (= colour shift).

    Example 2: Ektachrome 200
    Ektachrome-200.jpg
    The slope is much less steep (= better tonality) the shadow density is darker and yet the useable part of the curves still extend to -3.0 log Lux-seconds.

    Example 3: Ektachrome 400x
    Ektachrome-400x.jpg
    If we read through the different scaling we find good shadow density, slightly less good tonality and curves that extend to the same old -3.0 log Lux-second sensitivity.

    In short, none of those curve families are moved to the left by any significant amount, which would indicate a true increase in light sensitivity.

    These are data 'straight from the horses mouth' - Kodak's technical department. And they just can't be argued with, if you know how to read them!
     
    Last edited: Jun 10, 2021
  20. Yes, but do you have the one for Ektachrome 1600 without the push 2 time?

    Reversal films have higher contrast, as that is the way people expect them to look.
     

Share This Page