Coolscan V: Problem with batch scanning!

Discussion in 'Digital Darkroom' started by leon chang, Oct 6, 2006.

  1. I like to batch scan my negs in Jpeg for fast previewing on screen. Whenever I
    set my Coolscan V to do a batch scan in Jpeg I always get TIFF- files which are
    way too big for my taste. Is this a bug in the scanner? I set it to Jpeg and it
    gives me Tiffs? Pretty frustrating. Anyone know what's going on?
     
  2. If it's not the TIFF vs JPEG issue (16 vs 8 bit), then in might be the default settings.

    You have to enter Preferences and "Set current settings" to create the new default values, after changing any settings and before inserting the film. If you already have thumbnails, select one or all and click on "Rest to current settings". Otherwise, the default settings will be used.
     
  3. Thanks guys, I solved the problem! Now another problem ocurred; when I do a batch scan, Digital ICE doesn't work. All my negs still come out scratched. How can I apply Digital ICE to a btach scan?
     
  4. jtk

    jtk

    You need to be very sure that Ice is checked when you start your scans. It may be that your scanning application (Nikonscan?) has become unstable and needs to be uninstalled and reinstalled. I think this is a tendency of scanning applications.

    Vuescan and Nikonscan and their settings are both rock solid for me, but some time ago I did find that one of my many memory-hog applications (a long abandoned e-fax application) seemed to conflict...
     
  5. Hi Les,

    Very, very useful! Thanks a lot for sharing!
     

Share This Page