Compound shutter operation

Discussion in 'Large Format' started by alpshiker, May 16, 2003.

  1. I have tried a recently purchased Tele-Xenar 360 in Compound, but I am unable to operate it in B and T mode. In B mode,
    the shutter opens when I press the cable release, but it does not shut when it is released. In T mode, there is simply no way
    to open or close anything. Is this shutter jammed or am I missing something?
     
  2. Paul,

    The shutter may be defective or damaged. If someone tried to cock the shutter when it was set to T or B, it may be damaged. Steve Grimes' site describes the Compund shutter operations and comments that they may be damaged by the unlearned forcing the cocking lever on T and B. I bought one cheap that had been forced for a project, and it cost an extra $40 over a typical CLA to repair it. But it is a nice shutter.

    http://www.skgrimes.com/compound/index.htm

    Thanks!

    Steve
     
  3. The Compound has a quirk in its operation i.e., it should not be cocked in the B and T position but just fired. Most Compounds are damaged because people who are unaware of this force the cocking mechanism. Getting it overhauled should restore it. Cheers, DJ
     
  4. I bought the compound tele-xenar 360mm last year, and after firing it a few times the shutter began to lock-up. Well, I unscrewed the elements, took the front cover of the shutter off and it was really easy to see how it works. One of the levers wasn't catching properly, and took me five minutes to fix. Dig in and take a peek!
     
  5. Is your lens mounted on a board with a solenoid? I have a 210 f4.5 Heliar in a compound and when I got it the shutter didn't work on T or B (didn't open at all). Mine had a solenoid mounted, and when I took the solenoid off, T and B worked fine (and still do). I guess the way the solenoid linkage was catching the release lever constrained the lever's movement somehow? Who knows...
    Ps - That same day I discovered that my barrel-mounted 360 Tele-Xenar screws right in to the Heliar's shutter - yes, I did feel lucky.
     
  6. Thanks for your answers. I will try open it and see if I can fix the thing myself. By the way, would you recommend the tip I have read about way back, of dipping the whole shutter in lighter fluid to clean it? Would that be advisable? It seems to me that the whole mechanism is a bit sticky.
     
  7. I checked the helpful link that Steve mentioned from the regretted Steve Grimes and got my answer : Bad idea to dip the shutter in solvent and blast with air because the iris blade do not respond well and can be damaged by such treatment. Full dismantling of the thing is something I am not sure I'd like to tackle. Well, dismantling is never the problem. As you know... it's putting it back together without having spare parts that you are not sure if they belong to it or came out of your tool box when you packed the things rapidly to make space for supper... Or maybe I will take a few digital shots before removing the parts to keep trace of the initial design!
     
  8. Paul: Many years ago, I bought for a song an uncoated Tessar 12cm, f2,7 mounted on a Compound #3. The shutter was not working and I sent it to Ken Ruth at Photography at Bald Mountain. Came back in pristine condition. He told me that, the Compound is very reliable when properly CLA and what ruins the shutter is oil application to the air piston by wanabe technicians and or photographers. He also told me that, the small screw located (1 o'clock) to the right of the speed dial control, adjusts the shutter timing. All in all, the shutter works very well on a 4x5 Deardorff, showing the famous "Leica glow" (Uncoated Tessar) so praised in the Leica forum that to me, is not more than flare!!!
     
  9. I have disassembled and cleaned the shutter (I didn't touch the iris part). I could not locate any bent part, but a small spring wire was broken from the part it was on (release lever) so maybe this is what causes the problem. Tito, thanks for the tip about the setting screw! I had asked the question on how to set the speed previously on this forum and no ones did mention it to me. I still haven't B and T mode functioning, but at least I could set the speed accurately for the 1 second pause.

    As a check, is this the normal way to operate the shutter? If I want to use the B mode, I first place the lever on M and cock with the shutter lever at right hand. Then I fire the shot. Only then can I place the lever on B and command the opening with the cable or release lever. The problem is that when the blades are opened, they won't shut when the cable is released. Am I doing it right?
     
  10. Do NOT move the lever to M, cock the shutter and then move the lever to B or T. For use on B or T, place the lever on the appropriate mark (B or T). Do not cock the shutter but just press the cable release - it should work appropriately in B and T - if it doesn't, it's probably been pooched and needs to be fixed. Cheers, DJ
     
  11. Paul: you do NOT cock the shutter for B or T. Before moving to B or T, fire the shutter to make sure it is NOT cocked and move the pointer to B or T. Now, simply pressing the cable release will operate the shutter. For B, the shutter will open when you press and close when you release. For T it will open when you press and will stay open until you release and then press again. If it is not doing this, you have a problem (possibly caused by your cocking the shutter then moving to B or T previously) and the shutter needs looking at.

    Cheers,
     
  12. Okay, this confirms that the shutter is not working properly. It only opens but won't close. It seems to me that the action of opening the blades should load a spring mechanism at the same time, used to shut the blades when pressure is released, which it doesn't. Thanks for your help!
     
  13. I have just recenlty got lens 300mm Xenar 4.5 in compound shutter
    but i having the same trouble only T/B can be cocked using the pin perfect but the 2 diffrent type of cable releases
    i have tried will not
    it trys to but u can see the iris does not fully open
    yet when cocked using the pin works normal? .. i guess i have to use that tiny hole in pin for some string
    any ideas
     

Share This Page