Changing file extensions/associations in PS7 on Win-XP system?

Discussion in 'Digital Darkroom' started by stephen_ratzlaff, Oct 24, 2002.

  1. Hello All,

    First time to post here.

    I asked this question in another forum and decided to ask here as
    well.

    I upgraded from PS6 to PS7 last night. Things were going good until I
    went back and ran PS6 again. Now my file associations for graphics,
    PDF files, etc. open with PS6 when double-clicked (running Win-XP OS).

    How can I change them back to associate with PS7 without using the OS
    method i.e. Tool-->Folder Options-->File Types method manually on each
    file extension I want to associate to PS7?

    Or, rephrased, does PS7 have a way to "re-associate" file types or
    file extensions automatically to itself like when it was first
    installed. I know many programs allow you to select the files which
    are associated to it after they've been installed, hopefully PS7 has
    this capability. In this case, I'd like to have all graphics file
    types (jpg, bmp, tif, psd, psp, etc.) associated with PS7 like I did
    originally after the initial installation.
     
  2. When you right-click on the file in WinXP you have the option "Open With..." When you select that and then select "Choose Program" you will be presented with a dialog box listing programs. Click on photoshop and then check the box marked "Always use the selected program to open this file type" After you hit OK that file type will be associated with that program.
     
  3. That was something that was done with the installation. Don't know why running PS6 changed them back. Did you perhaps get a dialog box that asked if you would like to make PS6 the default for opening those files when you launched PS6 after installing PS7? At any rate, why not just change the associations back manually like you said? How many can there be. Only problem is that if you launch PS6 again is it going to change them back?
     
  4. Just thought there may be a cfg setting in PS7. Apparently not.
     

Share This Page

1111