Capture NX2

Discussion in 'Nikon' started by swede71114, Apr 6, 2013.

  1. I keep getting a can not save - error 40- what does this mean??
    Thanks
    Swede
     
  2. Are you trying to save to an external drive that's timing out because it's set to some sort of power saving mode and goes to sleep? Are you trying to save back to a memory card? We need more to go on here.
     
  3. 2 questions :
    1) Most recent version of Capture NX2 ?
    2) Pictures transferred with an older version of Transfer ?
    If so, install the last version of Viewnx2 , and use that to upload your pics ....
    Thr older versions of transfer cnovert 14bit NEF's to 13 bit, but do not change the 14bit marker in the resulting file causing problems with the newest versions of capture NX2 ..
     
  4. I'm trying to save it in a new folder on my desktop. I transfer it from latest version of View NX2 to updated capure NX2. The problem doesn't occur all the time just once in a while. The files are NEF's from my D2x so they are about 18MB in size.
    Thanks
    Swede
     
  5. Again: are you saving to a drive that you have set to go to sleep for power savings?
     
  6. Try clearing ALL the caches, and try again.
    Have you tried a re-boot?
     
  7. Garth, disc diagnostics? Is your system ok.
    I had strange behaviour on my laptop, at a time good professional diagnostics tools gave 40% disc errors.
     
  8. Matt it's going to the hard drive, And no power saving settings
    Swede
     
  9. sorry I screwed up- couple times
     
  10. Nick I think you got it, I was using NX2 alot yesterday and didn't clean outthe cache used it this morning all is fine now,
    Thanks all, very appreciated
    Swede
     
  11. Matt it's going to the hard drive, And no power saving settings
     
  12. Nick I think you got it, yesterday I was using Capture alot and didn't clear the cache, started this morning and it works fine now
    Thanks all for your help, very appreciated!
    Swede
     
  13. Nick I think you got it, yesterday I was using Capture alot and didn't clear the cache, started this morning and it works fine now
    Thanks all for your help, very appreciated!
    Swede
     
  14. Nick I think you got it, yesterday I was using Capture alot and didn't clear the cache, started this morning and it works fine now
    Thanks all for your help, very appreciated!
    Swede
     

Share This Page