Can't add photo "Advertising on Wall".

Discussion in 'Photo.net Site Help' started by Sanford, Aug 22, 2020.

  1. The box you drag a photo into to post it is missing. Seems ok on other threads.
     
  2. Sandy Vongries

    Sandy Vongries Administrator Staff Member

    Afraid I don't understand, you must have a different method. I click on Upload a File on the thread, then a Box pops up where I select Choose File, a directory on my computer pops up where I click on the file. It appears below the text box with a choice of Thumbnail or Full image. The image opens in the text box as desired and I select Post Reply - done. Apparently there is another method, but I am not familiar with it, so can't help - sorry.
     
  3. Perhaps a different issue, but I tried twice to post a jpg. in 'Advertising on Wall', and another failure trying to post a jpg. in 'Old School'. The files aren't too large, and all seems normal, I choose the desktop after exporting from LR, until trying to click on 'Post Reply' then all three choices 'Post Reply, Upload File, and More Options' grey out for a moment and the photo doesn't post.

    I tried several times with the two jpg.'s and the failure point was consistent. I'm on a MacbookAir, and doing a restart doesn't help.

    Thanks
     
  4. I should mention, obviously, that this post worked, so it's a jpg. issue I guess.
     
  5. Sandy Vongries

    Sandy Vongries Administrator Staff Member

    Don't know what to tell you, as you can see, I was able to post on that thread without difficulty.
     
  6. Could have been censored, there is a bad word painted on my wall.
     
  7. I think Michael posted a GIF as I checked with a program
     
  8. Well what ever my issue was has been cured by turning off AdBlock, though I've been using it here consistently.
     

Share This Page