Canon software on mini laptops

Discussion in 'Canon EOS' started by keith_anderson|7, Nov 8, 2009.

  1. I recently bought a mini laptop with a 10" screen. The Canon software (DPP, ZoomBrowser, EOS utility) won't install on this laptop saying the screen resolution is inadequate to proceed. I can live without any of the software except for the remote control feature, since I do macro work I specificially bought a mini laptop so I can preview stuff on the laptop when the camera is in unusual positions and impossible to see thru the viewfinder.
    Canon sent an official response saying it won't install on the mini computers. I tried installing it when it was connected to a full LCD screen with greater resolution. It installed but if I unplug the external monitor it won't work. So...
    Anyone have any workaround they can suggest? Any software that can fool the Canon utils to think the screen res is higher than it is or something?
    Thanks in advance.
    If not, I feel pretty cheated in buying this think JUST for using my dSLR for macro and travel. Ouch.
  2. I got them to run perfectly on a 13" MacBook. It's only a little bigger. If you just got the thing why not return it for the next size up?
  3. Right Click the desktop, click "properties", then go to the Settings tab.
    On some mini netbooks (e.g. my Acer Aspire One), you can set the resolution to 1024x768, then the desktop just scrolls up and down the screen. Canon tools should work now, although it's not the easiest thing to use.
  4. I have the problem too on my new Mac Book pro 15", 2,66MHz.
    I can install the software from the CD, but not the Updater from Canon Homepage. But when I'm booting the system from an ext. Drive, I can install the Updater.
    And I can install the Updater on my new MacMini
    Where is the difference? I can not understand.
    Now Apple will change the Harddisc. But I'm afraid that this do not solve the problem, We will see!
  5. Gerhard, it does not sound as if your problem arises from limited screen resolution. The Canon documentation states that a minimum resolution of 1024 by 768 is required, and I assume your Macs meet that specification.
    Almost all netbooks are limited to 600 lines, and, as you realise, Keith, that's your problem. Even if you could trick the Canon software into running on a netbook, I do wonder if the processor would be equal to the task. I have a compact laptop with a 1280 by 800 screen (so that's fine), but with a Core 2 Duo T7200 processor and 2.25GB of memory DPP still takes quite a while to show a 5DII RAW image at fill-screen quality (seemingly using only one processor, so this may be a disk speed issue) and also to magnify it to 100% (when both processors are used).
  6. I wonder. @Puppy Face has a MacBook 13" and there the screen is in lower quality than the 15" MBP and I had a 24" LED Screen on the system. I think, its a quality problem with Canon Software.
  7. Yeah it's a problem allright. I have't found a satisfactory solution yet for my netbook. I shoot RAW, and all I wanted to do is send a few snaps home during my travels.
    As you mention the Canon software won't install. Photoshop does install and runs great, but the ACR window is bigger than my screen and I can't get to the OK button at the bottom of the window! My bandaid solution was to shoot RAW+jpeg for the odd shot I wanted to put in my blog, and then use the jpeg for the time being. Or, if you're really desperate and have a RAW only, you can take a screenshot of the high-res thumbnail in Bridge.
    Wishing for a CR2 to jpeg batch converter similar to the Adobe DNG converter....
  8. you might want to check out a program by NODA "A1CTL" lets you change the screen resolution on the ASPIREONE netbook to 1024 X 768
  9. Dcraw should work for RAW conversions. It's command line, so screen resolution isn't a factor. There are GUI front ends for it and I suspect some may work with low resolution screens.
  10. Gerhard, open your System Preferences panel and click on the "Displays" icon. What is the resolution? The native rez is of your 15" MacBook Pro should be 1440-by-900-pixel. If you set it to a lower rez, say 800x600, that may be your problem.
    Actually I have the Canon apps installed on a 13" MacBook and a 15 inch MacBook Pro. No problems whatsoever. And when I connect to a Cinema Display (1920 x 1200) it knows and adjusts video output to 1920 x 1200.
  11. I must say, this is more irritating the more I mull it over. I'll try the NODA app, thanks for that suggestion.
  12. Keith the Noda app works on my netbookwith out any problems
  13. I have run DPP and the rest of the Canon bundle on my HP Mini without issues. One bit of advice - Netbooks as a rule have lower powered processors than standard notebooks. It is unworkably slow to perform anything but the most basic editing on these machines. At least it is on mine.
  14. @Puppy Face
    I had the highest resolution.
    And I could install from ext. HD, from which I booted the system.
    I think, Canon has no good software
  15. Which operating system is on your laptop ?
    A couple of months ago I installed all the applications from the CD onto a Dell 9" running XP Home without any problems (on the advice of a Canon technician on a professional service desk at an event incidentally ! ) I must admit I can't remember how well they worked though know I was able to open the WFT Utility as that was the only function I really needed.
    However, having upgraded to XP Pro I am now running into the same problems as you.
    This is made more annoying because whilst some other software warns of potential problems it still gives the user the choice as to whether to continue installing.

Share This Page