Canon EOS Utility can't see 1DSMKii and 1DMKii

Discussion in 'Canon EOS' started by gerfoy3, Sep 23, 2010.

  1. Hi have tried to connect both my 1DS and my 1D to cameras, both mkii to Canon Utility recently without success. I thought it might be my version so I downloaded the latest version from Canon but that did not help.
    I am running Vista Home Premium on the computer and both bodies can be seen by the operating system when they are connected to the computer.
    Does anyone have any ideas?
     
  2. zml

    zml

    USB? FireWire..? Has it ever worked..?
     
  3. I believe that neither camera is supported on your operating system. Even if you have the Firewire card in your computer working as it should the computer will absolutely refuse to access the files on the cameras. At least that's my experience with my old 1D (original). The bodies are seen, you can even see thumbnails of what's on the memory cards, but try to access them or adjust some of the settings that can only be accessed via a computer connection and you get an instant error.
    Just to be sure though, do you have the WIA drivers installed on your computer for your cameras?
     
  4. Windows XP required, plus the WIA driver installed before connecting to the FIREWIRE port, not USB, not Vista, and not Win 7.
     
  5. zml

    zml

    Simon, FWIW: No idea about Vista but 1Ds2 over the FireWire works great on Windows 7 under the XP VM (XP virtualization is free and painless on Win 7.)
     
  6. The latest EOS utility no longer supports those cameras. You need version 2.7.3.0, a 32-bit Windows, and the WIA drivers. You may also need to change your Firewire/1394 driver to the legacy driver (I had to do this for Windows 7).
     
  7. I don't know if this is related, but someone just gave me a computer with windows 7 for the operating system and I messed around all day yesterday with no success at getting the canon utility to acknowledge that my 20D was hooked to a USB port. So we googled 20D and windows 7 and came up with a work around that another 20D owner had suggested. I had to change the camera's communication from "normal" to "PTP" and then using windows explorer I could drag and drop the files (jpgs and also CR2 raw files) right where I wanted them on my hard drive. Hope this is of some help.
    Oh yes the web site that shows if your camera is compatible with windows 7 said that the 20D was compatible and that it required no driver to function, but the above work around is the only thing that has worked in my case, maybe someone with more knowledge can fill us in on what the issues are. Thanks, Dee
     
  8. @ Michael Liczbanski: I debated whether I should add that for the OP, but since he stated his OS was Vista I let it go, but you are absolutely right, at least I believe if you are running the Ultimate version to go virtual on XP. I still have a dual boot system to allow for those few instances where I need XP, but since going W7 Ultimate 64bit I have also left behind my 1Ds II, 1D IIn, and 1D and now use W7 compatible Canon's (mostly for liveview rather than OS compatibility). Thank-you for clarifying the compatibility options with the W7 though, I was regretted not doing so myself at the time Michael.
     

Share This Page

1111