Canon AE-1 Light Meter Question

Discussion in 'Canon FD' started by willieleake, Nov 9, 2017.

  1. Hello everyone, and thanks in advance for reading this post.

    Ive had my Canon AE-1 for a few years now but just recently wanted to start shooting with it. I found a great PDF operation manual online and started checking things over on the camera. Everything seems to be in great working condition except I can't seem to get my light meter to work properly. My go to film is Fujifilm 400, so I've set the film speed dial to 400 ASA, I've got the 50mm1.8 set on "A", and my shutter speed set at 1/125s. When I look through the viewfinder and press the shutter down halfway the light meter needle drops all the way to the bottom. When I press the battery check button the needle sits right on the "4" mark so I'm under the impression the battery is good. Any ideas on why the needle is dropping to the bottom? Is my light meter broken?

    I have tried a lot of different settings variations e.g. setting ASA to 3200 and shutter speed to B. Manual exposure override, tried other lenses, taking the lens off the camera, every time the needle will still go directly to the bottom, Im out of ideas and hoping to avoid the repair shop haha...

    Thank you, any help is greatly appreciated!
     
  2. kendunton

    kendunton Edinburgh

    I'd try a fresh battery first and maybe clean the contacts with clear vinegar just to make sure...
    The higher the needle - the lower the battery charge.
     
  3. Ok, Ill pick one up on my way home from work and post an update. Thanks
     
    • unfortunately, light meters are not immortal.
    • on old cameras with built-in meters, the light meter is usually the first function lost
    I bought a AE-1 largely because it was the only A-series camera I didn't have, but it doesn't work. My AE-1 Program, at last use, was still going strong.

    following kendunton's advice is good.
     
  4. How many times in the last 40 years has that camera been to a tech for a CLA and had the meter calibrated.?
     
  5. New battery in the camera and cleaned the contacts, same issue…
     
  6. kendunton

    kendunton Edinburgh

    That's not so good.
    Do the shutter speeds work correctly?

    It might be a case of using the camera in manual mode and using another method of metering.
     
  7. Ive had the camera for a bit over 5 years, got it from a friend who got it from a friend, etc. It's in very good condition overall but, if I had to make a guess, I'd say its never been serviced.
     
  8. A friend told me the other day "buy a light meter then" haha.

    The shutter speeds seem to be in good working order to me.
     
  9. There's a tungsten wire that runs between the ASA dial and the shutter speed dial. It's often broken if someone tries to pull the top plate without correctly relieving the tension and/or taking other precautions(I forget what they are-I've done it without breaking it but there are specific steps). The wire won't break in normal use.

    In any case, I seem to recall that the function of the wire is to "transmit" the shutter speed set to the other side of the camera where the camera then essentially treats the shutter speed, ASA, and exposure compensation as a single value that is then used in combination with the metering cell to select the correct aperture.

    It may well be that someone has broken this wire. Look for tell-tale signs of the top plat having been off, like buggered holes in the pin-head screws.

    Unfortunately, if it's broken there's not much you can do other than use it in manual mode.
     
  10. Good point, Ben.
    Willie, It is easy to tell of the string broke.
    Lifting the ASA dial to rotate/set it has always been difficult on the AE-1; it requires a bit of force.
    If the dial lifts with no force required, the string is obviously broken.
     
  11. OOPS! CLARIFICATION!

    The ASA dial should always be difficult to lift, but WHEN ROTATING IT, if it is very loose (no resistance) THEN you know the string is broken.
    Sorry for the misinformation.
     
  12. Thank you Ben and Keith for your responses!

    The ASA dial does seem a bit difficult to lift, but rotating the dial seems ok, not too loose and not too tight.

    One of the first things I noticed when trying to figure out the camera was the film advance lever was loose, so I tightened the top cover that holds it down( just finger tight, didn't have a proper tool). I'm wondering if that means someone has taken it off previously or maybe its been damaged somehow.
     
  13. AHA! It is suspicious that the lever was loose. This is a clue that someone may have been in there, and hence the meter issue.
    You might consider, if you don't mind spending a few dollars, to have Ken Oikawa in Sun City, CA have a look at it. He's a retied Canon factory tech and is an expert on the 1970's-80's Canons. His turn-around time is generally a week and his rates are extremely reasonable. He has worked a number of cameras for me. Give him a call at 951-246-9136
     
    willieleake likes this.

Share This Page