Canon A1: shutter won't open, film won't advance

Discussion in 'Canon FD' started by francis_bartus, Mar 2, 2004.

  1. The title says it all.<p>I was shooting with my A1 today when, after
    exposing the second frame of the film, I advanced to the next frame
    only to find that a shutter-press had no effect and the film would not
    advance. <p>I was experimenting with the exposure memory buttons, but
    I do not think they would interfere with the film advance lever.<p>I
    rewound and reloaded the film, but even with the body open, the film
    advance lever has no effect, and the shutter will not open.<p>The
    battery test light indicates that the battery is good, and the TTL
    metering works fine.<p>This is a very old body, but it has been well
    taken care of. Any suggestions?
     
  2. Try to remove the winder coupling lid on the underside. Then turn the gear with a pair of pliers. If that recocks the shutter, and advance the film, something is probably wrong with the film advance lever. I have had trouble with this before, and it turned out to be the pin that the advance lever drags with it that was broken. That's just under the lever itselves. If not, there can be something under the bottom cover. Try to remove it and see if something moves when you advance the film.

    Ketil
     
  3. I have the same problem with my AE-1. But with it I had the power winder on it, and it still wouldnt wind. Tried moving my thing on the bottom and its stuck solid. With mine it seems theres something else wrong. I'll be interested to hear what you guys come up with.
     
  4. "Tried moving my thing on the bottom and its stuck solid."<p>
    Ketil: I have the same problem. The gear underneath the winder lid is stuck, and I do not want to force it too much. I tried using the cable release to see if there was a problem with the shutter, but that does not seem to be it either.<p>I just got off the phone with a guy at the local camera store; he owns an A-1 as well, and he told me it might be a problem with "mirror freeze" caused by a bearing that needs lubricant. Apparently, the local repair facility charges around $170 for the repair. Any other suggestions?
     
  5. I have had great dealings with Winston Lowe. He specializes ONLY in A-series cameras and has a reliable technician working for him. He turns around quickly and has done several cameras for me. Price is usually unbeatable, perhaps around $50-60 for a simple lubrication and seal replacement. I have not had any major repairs done but he is the man to ask. Also check out the Canon FD information and forum at:
    http://www.mir.com.my/rb/photography/companies/canon/fdresources/SLRs/a1/index.htm
    You can post your question there as well. Here is his eMail: winclowe@yahoo.com
     
  6. Christopher,<p>
    Thanks so much for the information-- I will send him an e-mail right away. Currently, I am pricing out the repair at a few places Canon suggested, but so far I have not gotten an estimate cheaper than $110.
     
  7. Update: I e-mailed Winston, who suggested I make 100% certain the batter was not at fault. Here is what happened:<p>

    I took the camera to the local camera shop to test the battery. It was putting out 6.3V, which is perfect, and we cleaned the already-clean terminals just to make sure. The guy at the shop looked over the various parts of the camera and was unable to conclude anything—simply that it needed repair. The shutter would not fire for him, either.<p>

    Now that I have arrived home, when I press the shutter—suddenly—it opens. Something seems to have come “unstuck,” and now the camera is working. Now that I come to think of it, this has happened before, but I have always attributed it to the cold weather or other circumstances.<p>
    So for now, I suppose I will just keep using the camera until this happens again.<p>Thanks for your help, everyone.
     
  8. My AE-1 has the same problem as yours. The last time I used it, firing the shutter became a problem. I was able to fire off 50 shots worth after some failures, and then mine just died. I would suspect you will run into the problem again. I was told to check the battery and try it with a new one. No help. A new battery may be needed in your A-1. As a side note- I tried moving the mirror in mine. It had no effect. I even tried the timer. It wouldnt go off. Im suspecting something is faulty with the shutter button section. Even the power winder ground to a hault when trying to advance the frame. Something is amis in mine for sure. Let me know what you come up with. Also my winder thing on the bottom was also jammed stuck too.
     
  9. No my mirror is fine. Its in viewing position and easily moves up and down. I think again its something with the shutter button.
     
  10. I sent it to a shop that handles these camera a lot. They actually had time to look at it right when I was there, and do an estimate on it. The camera I dropped not long ago, but it still worked after that. He said there was some impact on the shutter dial section, so this may be the problem with mine. Regardless of exactly what was wrong, they gave me the quote right then and there, and it works out to $95 Canadian to fix. Not bad.
     
  11. This is a common problem. It is caused by a capacitor in the shutter firing circuit. Most times, the capacitor can be made to work again by trying to fire the shutter many times, with a new battery. Once the shutter decides to fire, shoot two or three frames and quickly remove the film and put the camera through a heavy exercise session, shooting many times without film in varying lighting levels, at every shutter speed and using "Program" setting and Aperture Priority setting also. As long as you use the camera frequently, the capacitor (which is of the Electrolytic type) will "reform" and be kept "formed", but if you store the camera and leave it unpowered, the capacitor will fail again. A good camera repair technician can disassemble the A-series cameras (not easy), and replace the offending cap with a new one. I have heard of several A1 and AE1 cameras that kept working when used regularly or exercised regularly, but if the capacitor is too dry (the electrolyte actually dries out), it will not fire at all, and the only solution is to replace the capacitor. My own A1 was made in 1984 and still works very well, but has given me some problems refusing to fire on a couple of occasions. Exercising it has worked so long. Amclaussen, Mexico City.
     
    PapaTango likes this.
  12. I realize this is an old post, but I dug out my old Canon A-1 for my daughter, at her request, and found this exact problem. I then researched and found this post, and tried exercising the shutter button several times, and lo and behold, it worked! She's now firing away, hoping there are no other problems with the camera, which worked fine the last time I used it, about ten years ago. Thank you for the advice.
     
  13. Well, I'm glad you resurrected this old thread, because it caused me to pull out a minty old AE-1 Program I have. I fired the shutter twice, then it stopped. One thing I noticed right off is my AE-1P has developed that all too familiar mirror box squeak. It's easy enough to deal with if you know how. So anyway, I kept pressing the shutter button after it locked up, and it fired again. I was able to get it to perform more or less consistently but occasionally it would just stop, the viewfinder info would disappear, and nothing. But after a few presses of the shutter button, it would start firing again.

    I removed the battery and tested it. 5.4v. I'm surprised the camera even worked at that voltage level. I had a spare 6v handy so I dropped it in. Now it fires more consistently, but I was still getting an occasional freeze up. So I just sat there and fired the shutter on every speed -- back and forth and back and forth. Probably fired the shutter a couple hundred times all told. Now it seems to be behaving normally -- well as normal as it can be with the mirror box squeaking. I'll need to address that one day soon.

    I also have an A-1. So I pulled it out, double-checked it had no film in it, and tested it. The A-1 worked very reliably and has no squeak. Yay! I exercised its shutter too, as long as I had it out. Figured it was good for it.

    And as long as I was testing my Canons, I pulled out my T-90 and test fired it. It worked fine. The T-90 can develop problems related to some magnets that operate the shutter box, so it's important that it gets exercised occasionally. I should test out my flashes too, while I'm at it. They need to be popped off at least once every couple of months to keep their capacitors formed. I'll wager it's been closer to six months for some of them, though.
     

Share This Page