Canon A1 Lightmetering problem

Discussion in 'Canon FD' started by rodrigosoares, May 19, 2020.

Thread Status:
Not open for further replies.
  1. Hello friends,

    I bought a Canon A1 some time ago and been shooting with it for a while, using sunny 16 technique because I didn't trusted the lightmeter. I would like to hear from you whats probably causing this anomally.
    Indoors, even with light, pointing directly at a lamp, the fstop meter is no more than 8, maybe 11. Usually, outside the house, on a sunny day, at a speed of 1/500, the camera tells me to always shoot from 2 to 5.6. It turns out that the first time I tested a film with her, I followed her advice and ended up with an entire film overexposed. So, you see, it seems a little off.

    Didn't tried, although, shooting a film setting it up to P in shutter priority to test the "balance" proposed by the meter.

    what can be causing this? already tried new battery.
     
  2. William Michael

    William Michael Moderator Staff Member

    Moderator Note:

    rodrigosoares - Posting the same question in different forums contravenes the Terms and Conditions and User Guidelines of this site.You agreed to these terms when you became a member here. Please do not do that again There is a good reason for this rule, Members don't want to waste their effort following disjointed conversations concerning the same Opening Post.

    Thank you in advance.

    This conversation is closed - intended respondents please go here: LINK

    William
     
Thread Status:
Not open for further replies.

Share This Page