Canon 500mm f/4 image stabilization problem

Discussion in 'Canon EOS' started by road_trip_rip, Jul 23, 2015.

  1. First off, I'm new here, so my apologies if this isn't posted in the right place.

    I purchased a used Canon 500mm f/4 lens a few weeks ago. The date code shows it to be manufactured in 2003, but it's in immaculate cosmetic condition: no paint chips, glass elements are spotless, etc.

    I used the lens for about 200 shots with no problems. However, just yesterday, the image stabilization has become "jumpy" in the vertical direction (when the camera is in landscape orientation). The jumpiness stays in the same direction relative to the lens even if the camera is in portrait orientation. This tells me that something is wrong with that axis of stabilization.
    By "jumpy," I mean that the image will float up or down quickly and jitter itself up or down, all randomly. It moves far too much to attain a clear photo at reasonable shutter speeds for this lens.
    My question for y'all is this: is there anything I can try that might resolve this issue before I send it to Canon for a costly repair?

    The lens's electrical contacts were clean, but I cleaned them again with alcohol. I tried the lens with and without an extender. I tried it on a 7DII body and a 5DIII body. I tried it with and without a tripod. No matter what I do, it still has the jumpy behavior.

    It's mighty suspicious that this behavior started shortly after Canadian border patrol searched my car, but I figured these lenses are too tough for that to matter; after all, I see these lenses banged up all the time, and they still work fine.

    I think I'm destined to just use the lens with IS turned off until I'm done traveling in a few months, but hopefully (though I fear unlikely) someone has a simple fix.
    Thanks!
     
  2. I don't own the lens however I am curious - is it on a tripod when its doing this? And, if there is more than one IS mode switch position (besides off) which mode is it in when it does it? I sorta sounds like a lens with IS fully engaged but on a very stable tripod so not enough random motion to make it work properly?
     
  3. Wow, that sucks. No, there is likely nothing simple you can do to resolve the problem aside from a few good solid thwacks (with no more than a fist or the flat of your palm) in the orientation of the problem axis. Theoretically, if something is preventing proper movement (physically) of the IS element, and you were to dislodge it with a firm blow, it is possible that the IS element would operate properly again. Clearly it is engaging, but there is no telling (without dis-assembly and diagnostic) whether the control of the vertical axis is faulty, the driver is faulty, or there is something preventing normal travel.
    Personally, I'd give it a few whacks to maybe dislodge a piece of hypothetical debris, but if that doesn't do anything, there is nothing else you could do without a proper dis-assembly and diagnostic... I feel for you, at 500mm/800mm+ IS is mighty handy
     
  4. Sorry to read that. In the meantime, raise the ISO and shoot at shutter speeds from 1/1000-sec. to 1/3200-sec. while hand holding. On the tripod, you can come down much lower. I'm afraid that it'll need to go to Canon, after you get home.
     
  5. I searched some more and finally found a person who had a similar problem with his 500mm f/4. It turns out that the IS system had some loose and needed repair by Canon.
    If it is a loose IS system, I think I should keep from whacking it firmly, as that could dislodge it further and possibly in such a way that prevents the lens from getting clear images.
    Interestingly, the IS system worked fine today. That sounds good, but if it's intermittent, it might be difficult for Canon to diagnose the problem correctly.
    Until I stop traveling, I'm going to raise the ISO and shutter speeds and try to keep from using the IS just in case further use creates bigger problems.
    Thanks for the input!
     
  6. (You may want to look for my earlier post on this subject - some time last year or early this year). I partially disasembled my 500mm f/4 lens because there was movement/looseness in the housing. Starting with the exterior collar, I removed the collar (6 each screws) which allowed access to the internal mechanisms - the scary part. I discovers 3 each screws that were all loose. The screws are used for lens alignment so you want to be very careful you don't rotate the internal portion of the lens. If the screws are loose, tighten the screws and reasamble the lens. Problem solved. Again, I recommend you find my original post because I may have forgotten something important. (I'm used to problem solving but, you may not want to take chances into the unknown).
     
  7. FWIW, I had exactly the same problem with a 100-400L a couple years back. It had gotten bad enough that I had to resort to a different lens. A trip to Canon's NJ repair center fixed it right up.
     
  8. I'm always bummed when I come across a forum thread that describes an issue that I'm having, yet the OP never follows up with the problem's resolution.

    Well, it's been almost three years since I started this thread, and I have never had the problem since. I've used that lens quite a bit since 2015, and it's worked absolutely fine. I suspect the stabilization problem was due to a weak camera battery, but I haven't done any tests to confirm.

    So, if anyone else has a similar problem, I suggest using a fully charged battery.
     

Share This Page