Bridge - Camera Raw editing is not enabled

Discussion in 'Digital Darkroom' started by frank_gross, Dec 12, 2008.

  1. OSX Leopard
    CS4
    Camera Raw 5.2
    In Bridge when I right click and select to open a raw file in Camera Raw i get an error message that "Camera Raw editing is not enabled. Camera Raw editing requires that a qualifying product has been launched at least once to enable this feature".
    There is no problem opening a raw file in Camera Raw when just Open is selected or Open With (PS) or double-clicking
    So I can learn to live with it but it never was a problem in earlier versions of PS/Bridge/ACR - is it a bug?
    The camera raw plugin is in the correct folder HD>library>app support>adobe>plugins>cs4>file formats.
    There are no other instances of camera raw duplicated elsewhere on the computer
    Any ideas ?
    thanks
    F
     
  2. Try using CTRL + r or Alt + R after selecting the image in Bridge. This might qualify as the first open. In the past, this was a different host for opening files in raw.
    Also be sure the camera is supported in ACR and previously used in ACR.
     
  3. Ctrl and Option (Alt) + R don't do anything. However, the Apple key + R brings up the same error message.
    The camera is a canon 5D (2 years old now) so it's for sure supported.
    I'm not quite sure what you mean by previously used in ACR. I can open raw files from this camera in ACR as derscribed in my original post. These programs and the OS are all new installations as I just had to replace my hard drive. And these thumbnails are all from files that I had safely on another hard drive (not the one that failed).
     
  4. Previously used means in CS3. That was the third way to open am image in ACR in CS3.
    I am kind of grasping for straws. I get frustrated with computer error messages that are vague or don`t mean what they say they mean.
    I suggest you call Adobe customer service. They have been helpful for me and there is also an Adobe help furum you might explore.
     
  5. "Camera Raw editing requires that a qualifying product has been launched at least once to enable this feature"
    I got this message when I tried to open Acrobat CS4 for the first time. I just had to launch some other app in the creative suite before Acrobat could open. You said this is a brand new installation. Have you launched PS on its own yet?
     
  6. Twisty language ... I believe that all it should say is "Please launch another application in the Creative Suite and enter your licensing activation."
    G
     
  7. Godfrey is close to on target... the version of Bridge you launched is looking for a suite application, not a standalone... that's the message it gives (I know, I spent a week thrashing around on this with a corporate deployment) in response to trying to launch Creative Suite's reach-across scripts (that's not the technical term). I am guessing you have Photoshop installed, right? Is it the same version as Bridge? In case you haven't looked, Adobe has made some major changes to their website and support, to include blogs hosted by some of their software engineers... it's got a lot of good information, plus makes an entertaining read if you can catch one of the error message threads. http://blogs.adobe.com/
     
  8. Yes Bridge is included in the PS app.
    Sounds like it's a very convoluted problem.
    Like I said, raw files can be opened from PS or from Bridge but just not the way I;m used to (rt click>open in camera raw)
     
  9. I too am beyond frustrated with Adobe in this respect. Been battling this same issue for awhile now - not to mention the updater probelms I've encountered with the Production Premium suite. To spend the amount of money I have for the product - it should, without issue, run properly. Furthermore, the traditional, "please read our diluted technical white sheet" is rediculously juvenile. When I opened Flash ACR decided I was good enough to function. AE and PS would not enable ACR either.
    Two thumbs down for Adobe.
    Jason F.
     
  10. Had the same problem for weeks- just found this answer and it works!
    "Please Launch Photoshop CS4 once. Now through Photoshop, go to FILE>Browse in Bridge and launch Bridge.
    Thereafter on clicking the "Camera Raw Preferences", you will not get the message "Camera Raw editing is not enabled. Camera Raw editing requires that a qualifying product has been launched at least once to enable this feature."

    The Creative Suite Management will give the same message as it gets launched only when you have a Creative Suite CS4 on your machine."
     
  11. didn't work for me
     
  12. Worked for me! Thanks!
     
  13. I have the same problem, but nothing i tried, worked for me... what can i do to get it to work?
     
  14. This should fix it.
    You must have a full edition - Cracked or legal, this should work.
    1. In your Adobe Photoshop Folder, find the amtlib.dll file. Copy this one.
    (Find the aforementioned .dll file in all extension folders. (Bridge, Extension manager, or whatever.) )
    2. Copy a backup or rename them to something like amtlib.dll (bckp).
    3. Paste the .dll file as described in step 1. in all the extension folders.
    Then launch Photoshop, go to File => Browse in Bridge.
    Then you Open in Camera Raw.
    If this doesn't work, delete "artificial" .dll files. Don't delete the original file.
    Replace or rename the original .dll files.
     
  15. Had to sign up to thank Andy. I had tried everything else and this worked, plus it makes the most sense to me why it would. Most solutions are ridiculously vague and were work arounds at best. CS Color Settings, Camera Raw preferences and various functions like applying a sepia filter to a bunch of photos at once stopped working once I applied the latest patches. Patching the program could cause inconsistency between the atmlib files. Pasting your amtlib.dll from your photoshop folder into your other adobe program folders (specifically Bridge's folder) means the two match perfectly and bridge then sees its "parent application" that it needs so badly.
     
  16. It may not be as hard as this. When the above fix didn't work for me (after an uninstall of an older version of photoshop following the upgrade), I soved it as follows:
    Try reassociating the raw filetypes in Adobe Bridge using "edit-preferences" (shortcut ctrl-k in windows) and setting them to open in your version of CS. You will have to find the exe file under "harddrive/program files/" and drill down to select the actual "Exe" file after clicking the down arrow to the right of the filetype in question and clicking on "browse".
    (Windows only fix, I don't know what the equivalent is in mac).
    Hope this helps.
    Mine had disassociated both the canon raw cr2 files and jpegs from opening in Photoshop when clicking on them in bridge and this solved it.
     
  17. Hi Andy
    I did as per your solution, still fails. any thing else??
    Thanks, Ambuj
     
  18. Try this:
    Close bridge. Open Photoshop. Now open a raw file in Photoshop (make sure the bridge and psd are the same CS). Photoshop should automatically open that raw file in Camera Raw. Now your Camera Raw should be initiated and you may open through bridge using a right click and open in camera raw.
    good luck
     
  19. I too tried Andy's fix, but nothing changed until I went into the Task Manager and ended the processes of Adobe that were still running. Then it worked fine. Thank you Andy, this problem has been a burden on my workflow.
     
  20. Try double clicking the JPG from within Bridge.
    I have the exact same proble, and after trying all the various 'solutions', nothing worked. I found this out by accident, and even though I STILL get this annoying error /warning when I right click the image in Bridge, it gives me no problems at all when I double click the image. It opens right into Camera Raw. So
    right-click=no camera raw
    double-click=camera raw
    it helped me, hope it works for you too.
     
  21. Thanks for Andy's contribute, Yes it does the best way if you are running a cracked version I think
     

Share This Page