awaiting approval ?

Discussion in 'Photo.net Site Help' started by LindaWilliams, Jul 30, 2020.

  1. Hi
    I just joined and made a message in introductions and it says the thread is "awaiting approval".
    It's a strange system my husband joined last year and he is still awaiting approval for his photos which he uploaded when he joined.
    Also FWIW I uploaded 5 photos when I joined today.
    Thanks if anyone can throw some light?
    Linda
     
  2. Same again - this thread says to me "Awaiting moderation before being displayed publicly."
    and I get an error message saying I have to wait 247 seconds to post this comment ???

    Seems strange ???
     
  3. William Michael

    William Michael Moderator Staff Member

    Welcome.

    That happens sometimes: it is nothing to do with that you wrote.

    I have a suspicion that it happens sometimes when new user posts in the forums in very quick time after they join/are approved, I think that that the "membership computer" takes its time telling the "forum computer" that this is actually a "real member" making a post.

    Anyway Moderators generally notice this happenstance and can fix it, as I have done.

    I note that you are approved and your Home Page is visible - if you PM (personal message) me and disclose your husband's user name I will attempt to find out what is happening: no promises, not having an Home Page is an issue with many new members. I do have another reason for asking you to contact me privately - because we might be able to compare your signing up procedure with your husband's - that could throw some light on why there are folk who wait a long time without their Home Page being available and their Images displayed.

    I hope you will make yourself available to assist.

    William
     
  4. G'day All. Rather than start a new thread, I thought it prudent to join this one. Been waiting for well over a week now to be approved. In the interim, I have been in contact with one very helpful forum member. Today, I thought I would try uploading an image (in 'no words'). I was surprised to find that it worked! I tried another, but this time I was unable to replicate the procedure. Sorry about the blank message, maybe a mod could remove it? Looking forward to hearing from someone - anyone - who might be able to help further. Regards, Tom.
     
  5. William Michael

    William Michael Moderator Staff Member

    Hello,

    "Awaiting Approval" has never seemed to disallow posting to forums.

    The issue you had posting to the thread "Blue" is that the image as an attachment that you attempted to post does not exist. This error can happen if your fingers accidentally delete or insert a number when you are doing to attachment procedure - or any mishap which enters an erroneous attachment number.

    On the broader matter of becoming approved, I do know that Sandy Vongries has been working on this matter for a long time and he contacted me today with what seems one step forward, as a result of his work.

    William
     
  6. G'day William, and thank you for your prompt reply. Yes, Sandy has been most helpful, and continues to be so. Regarding my attempted upload to 'Blue': It would seem it is my (Blue) image that is at fault, as I have since been able to upload to several 'No words' threads. I have also now had a chance to read through the threads regarding approval waiting times. As such I understand this is a long and protracted issue. Finally, thank you for all of the work you put into the forum. I enjoy viewing your images. Regards, Tom.
     
  7. William Michael

    William Michael Moderator Staff Member

    Yes, maybe my explanation was not understood. When you attempted to make the attachment to post the image, there was an error in the attachment file's address, not necessarily a fault with the image per se.

    ***

    The time delay depends. Trying to find out the exact issue was the reason I responded to Linda Williams.

    So, three yes / no questions to you -

    1 When you joined did you upload 5 photos to your portfolio? (this means at the same login immediately as you joined you uploaded ALL 5 photos)

    2 Have you, since joining uploaded 5 photos to your portfolio? (this means you logged out and then logged in again and then uploaded the 5 photos or the remaining photios to make a total of 5.

    3. Have you not uploaded any photos to your portfolio?

    WW
     
  8. Thanks again, Michael

    1) Yes, uploaded 5-images to my portfolio, when prompted and immediately afterwords

    2) Yes, I now have a total of 31-images in my portfolio

    3) see above

    I hope that helps. I'm very new to this forum format. However, the more I navigate around, the more I am learning.

    Cheers, Tom
     
    William Michael likes this.
  9. William Michael

    William Michael Moderator Staff Member

    Yes thank you. That information is very helpful.

    BTW I removed that problem post in "Blue".

    WW
     
  10. William

    Like others here I've been waiting for approval to complete setting up things here. It's strange, because some people are apparently able to see my pictures, I've actually gotten a comment from one of the users about one of them. So if you could check and see if I'm one of those that have fallen into the black hole I would appreciate it, I've got more to post once I do some checking and processing through my library, I con think of probably a dozen off the top of my head that I need to put out there.

    Thanks much
    Jim
     

Share This Page