80mm lens framelines problem

Discussion in 'Medium Format' started by toni_nikkanen, Aug 22, 2008.

  1. I have a Mamiya 7 that has worked well with the 65mm lens. Recently I bought a 80mm lens and tried it. The frame lines in the viewfinder
    did not change to reflect the 80mm lens. I read this thread here on photo.net:
    http://www.photo.net/medium-format-photography-forum/00Iq9Z

    And then tried moving the little tab in the lens mount using a pen and the frame lines change to 80mm just fine. Thinking the problem must
    be with the lens, I went back to the shop and tried two other 80mm lenses they had. Even on those lenses the frame lines just won't
    change. So what else could be the problem? It seems as if the body is working fine as the frame line selection tab works when operated
    manually and all three lenses can't have the same problem, can they?
     
  2. Also, I would appreciate if someone could send me a good photo of the backside of a 80mm lens and/or of the Mamiya 7
    bayonet so I can try to figure out if something's not as it should be.
     
  3. Toni, if you hold the 80mm lens with the white alignment dot located at the 12 o'clock position (and rear element
    facing away from you), one of the three bayonet mount flanges is located at 9 o'clock. At the top end of that flange
    there is a machined space about 6mm long in which there is a small metal tab. The tab on the 80mm lens has a
    face about half that space long (ie, about 3mm long). The tab of the 150mm lens is twice the length of that on the
    80mm and fills the entire space. The same space on the 43mm and 50mm lenses contains no tab. Therefore, it
    seems that this tab engages the small black lever on the corresponding position on the camera body and the amount
    of lever movement selects the correct frameline within the viewfinder. Perhaps the tab on the 80mm lenses has been
    broken, so the camera defaults to the 65mm frameline, which is what shows when the 43mm and 50mm lenses are
    mounted.
     
  4. I can see the tab on the lens and it seems OK, occupying half of the space as you say.

    However I figured out something more. If I move the level on the camera body all the way, the 150mm framelines don't
    get completely activated and the 80mm lines are partially visible. It seems as if something is out of place inside the
    camera and the lever is not able to move correctly. So it could be because of this, that the lever needs to be moved
    more than the little tab on the 80mm lens will move it.

    I've found a repair shop who said they could try and fix this and also calibrate the rangefinder while they're at it, so I'll
    ship the camera over tomorrow. I won't be needing it for a while as I've got way too many rolls of film exposed with it
    during the last 3 weeks to deal with :)
     
  5. ..for what it's worth, I got the camera back in 4 days, completely fixed and calibrated. I don't know what was wrong with it but it's fixed now.
     

Share This Page