20D tethered to a Laptop

Discussion in 'Canon EOS' started by marknagel, Nov 30, 2005.

  1. I searched last night and found a way to tether my 20D to a PC for
    instant viewing. I've been searching for a while and can't find
    that article again. I tried to do this with the directions I
    remember, but I must be doing something wrong. I plug in the 20D to
    PC via USB2 and open the Canon software, not sure if its the right
    canon software. Anyway it errors out when I shoot a photo and then
    displays it as a thumbnail only. Can I shoot and have a full or
    large screen photo show?

    Mark
     
  2. this may be what you're looking for

    http://www.sphoto.com/techinfo/rawconverters/pages/capture1dslr.htm
     
  3. If you want "instant" review of shots in studio, a great way with the 10D or 20D is to use the video out cable and plug into a TV monitor.
     
  4. Open DPP and from there under the Tools menu open EOS capture. You will have to manually set the camera in the mode you want (P, Tv, Av, M) but the software can set the shutter, aperture, ISO, etc.

    Did you try your browser's history menu to try to find the web page you looked at last night?
     
  5. I can get my Canon Phot Professional to capture and view the phots, but each time I need to walk over and click on the new photo to see it full screen. Is there a way to take the picture and see it instantly full screen without having to walk over and mess with the computer? I thought of TV, but its too low res., but that is the idea I'm looking for instant review. Any suggestions?

    Mark
     
  6. Take a look at "DSLR Remote Pro" by Breeze Systems. I believe that this is what you are looking for.

    http://www.breezesys.com/DSLRRemotePro/index.htm
     
  7. Actually, all the software necessary for this comes on the Canon CD. It's called 'remote
    capture'.

    No need to pay for the software at the link Steve posted when you can use the Canon
    software for free.
     
  8. Mark,

    At the top left of the DPP screen is a button that toggles between the main window and edit image window. If you select the edit image window and then use the EOS capture then the captured image will open up full sized. You can selct the "fit to window" button to make sure you see the entire image.
     
  9. Dave and Andrew, I am using the Canon Digital Photo Professional and the EOS cature program under the tools. I switch it to edit mode, but when I take a picture it captures, but I always have to manualy select the new picture to view it. I messed around with it for an hour and can not get it to auto view the last picture taken. Can this be done?

    Mark
     
  10. I don't know what to tell you, Mark. I have it working right now as I compose this. I start DPP, hook up my camera, then start EOS capture. I open the editor view and when I release the shutter, the image opens in the editor at full view. I release the shutter again and the next image opens. I can't find it, but maybe there's a setting that sorts the images, such that mine is set to display the latest image (decending), and that's why it shows in the editor automatically. Your's may be sorted in ascending order?
     
  11. I've been through every setting in that damn program 10 times, obviously everyone except one. I can only capture in JPG, Raw captures and saves, but then errors out the EOS capture program. I'll try and reinstall it now.

    m
     
  12. I uninstalled and reloaded the software and it works now. Thanks

    Mark
     
  13. Mark

    What program did you uninstall and reload?

    Joe
     
  14. Canon DPP from the CD and EOS Capture from the website. I had already downloaded the updates and they were current, so I reinstalled the previously downloaded files.

    m
     
  15. "...then it errors out..."
    What error are you getting? "Camera is busy and cannot communicate. Clear if camera's LCD monitor is displayed"? Turn off image reviewing on the camera. End of problem.

    Also, are you using - EOS Viewer Utility or Digital Photo Professional?
    The instant full screen viewing works in DPP, but not in EVU.
     
  16. Shawn, you must have missed the posts a couple up. I reloaded the software and it works now. The error I was and still get is "unable to capture image" it only happens with Raw+Jpg, it works in Raw only which is fine. I am ussing DPP and EOS capture.

    m
     
  17. Subject: Dpp without cd.
    I followed step 3 above, which got me an early version that I was then able to update! Only problem is that EOS Utility will not function.
    Any suggestions? Bob​
    00YrWQ-367575584.jpg
     

Share This Page