20D, 550EX, and Shoe Cord 2

Discussion in 'Canon EOS' started by preston_merchant, Jun 2, 2005.

  1. When I mount the flash on on the camera itself, everything works fine,
    as it should. When I attach the flash via Shoe Cord 2, strange things
    happen. Shooting in aperture priority and manual flash mode, the
    shutter speed locks in on 1/250 and doesn't change, regardless of the
    aperture or the ambient light. Shooting in ETTL on the flash with the
    cord, the shutter speed varies as it should. Manual flash mode and
    the cord seem to be causing some problems. Any suggestions?
     
  2. Well, now it seems the cord doesn't matter. Shouldn't aperture priority still let the shutter speed vary, even if I dial the flash down 1/4 power? I seem to be missing something . . .
     
  3. try custom function
     
  4. I tried various things. It seems this is just normal behavior and my lack of understanding.
     
  5. It's acting like you have the custom function "Flash Sync Speed in AV Mode" set. That is,
    your shutter speed is at locked at max flash sync. It's CF-03.1 on the 10D. Set it to zero
    (0).

    I've used the 220EX and OSCII on my 10D and it worked fine.
     
  6. I've set CF 3 to Auto and not Max 1/250, and it doesn't seem to make a difference.
     

Share This Page